Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Description

Provision, deploy, and oversee servers, websites, and applications with ease. Cleavr simplifies the complexities of server and deployment management, allowing you to concentrate on creating innovative websites and applications. The platform is meticulously designed with a range of refined features that enable you to swiftly launch your projects. With its comprehensive server management console, Cleavr integrates seamlessly with leading cloud providers such as DigitalOcean, AWS, Linode, Vultr, and Hetzner, or you can opt to utilize your own infrastructure. Prepare your stack effortlessly, as AdonisJS, Laravel, NodeJS, WordPress, Alpas, PHP, and even basic static HTML can be set up with just a click. You can also easily spin up databases by selecting from MySQL, PostgreSQL, or MariaDB while effectively managing your databases and users. To ensure your data is always secure, automatic backups safeguard your files and databases, supporting AWS S3, DO Spaces, SFTP, and local storage options. Additionally, enhance the security of your servers and applications with complimentary LetsEncrypt SSL, Fail2Ban, UFW configuration, SSH, and site isolation features, providing peace of mind as you focus on innovation. With Cleavr, the path to efficient server management is clear and straightforward.

Description

TekRADIUS for Windows is a RADIUS Server with a built-in DHCP Server. TekRADIUS has been tested on Microsoft Windows Vista and Windows 7-11 servers. TekRADIUS complies to RFC 2865 and RFC2866. TekRADIUS supports TCP (RFC 6613), and TLS (RFC 6614 - RadSec). TekRADIUS comes in three editions: TekRADIUS LT, which supports SQLite, and TekRADIUS OD, which supports MySQL, MariaDB and PostgreSQL databases via ODBC. It runs as a Windows Service, and comes with an interface for Windows management.

API Access

Has API No 

API Access

Has API No 

Screenshots View All

Screenshots View All

Integrations

Dynasoft Telefactura No 
TekSIP No 

Integrations

Dynasoft Telefactura Yes 
TekSIP Yes 

Pricing Details

$9 per user, per month
Free Trial Yes 
Free Version Yes 

Pricing Details

$239
Following features are not supported in the free edition.

Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log

SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Free Trial Yes 
Free Version Yes 

Deployment

Web-Based Yes 
On-Premises No 
iPhone App No 
iPad App No 
Android App No 
Windows No 
Mac No 
Linux No 
Chromebook No 

Deployment

Web-Based No 
On-Premises Yes 
iPhone App No 
iPad App No 
Android App No 
Windows Yes 
Mac No 
Linux No 
Chromebook No 

Customer Support

Business Hours Yes 
Live Rep (24/7) No 
Online Support Yes 

Customer Support

Business Hours Yes 
Live Rep (24/7) Yes 
Online Support Yes 

Types of Training

Training Docs Yes 
Webinars No 
Live Training (Online) No 
In Person No 

Types of Training

Training Docs Yes 
Webinars No 
Live Training (Online) No 
In Person No 

Vendor Details

Company Name

Little Bets

Founded

2017

Country

United States

Website

cleaver.cloud

Vendor Details

Company Name

KaplanSoft

Founded

2011

Country

Turkey

Website

www.kaplansoft.com

Product Features

Server Management

CPU Monitoring No 
Credential Management Yes 
Database Servers No 
Email Monitoring No 
Event Logs Yes 
History Tracking No 
Patch Management No 
Scheduling Yes 
User Activity Monitoring No 
Virtual Machine Monitoring No 

Product Features

Network Access Control (NAC)

Authentication Yes 
Authorization Yes 
Automated Hotfix / Updates No 
Centralized Policy Management Yes 
Dashboard No 
Device Auto-Provisioning No 
Device Self-Registration No 
Posture Assessment No 
Quarantine / Remediation Yes 
Secure Guest Access No 

Alternatives

Ploi Reviews

Ploi

Ploi.io

Alternatives

Radius Reviews

Radius

Radius Bob