Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Description

TekSIP for Windows is a SIP Registrar as well as a SIP Proxy. TekSIP supports UDP (IPv4 & IPv6), TCP (IPv4 & IPv6), TLS, and WebSocket transports. Only commercial editions support Secure WebSocket and TLS. TekSIP has been tested on Microsoft Windows Vista and Windows 7/8/10/11 servers. TekSIP is a signaling service for WebRTC based SIP-based phones. TekSIP is compliant with RFC 3261 and RFC 3263. It also complies to RFC 3581, RFC 3891, RFC 3311 and RFC 3481. It supports NAT traversal, ENUM. Please refer to Readme for technical details on NAT traversal. You can choose the IP address that will be listened to and alternative SIP endpoints when making outgoing calls. You can also log the session details in a log and monitor registrations and active sessions in real-time. Windows Performance Monitor (Perfmon.exe) allows you to monitor the number of active sessions and registrations. TekSIP redirects calls to an alternate endpoint if the called endpoint is not available (Offline, busy ...). GUI can be used to terminate an active SIP session.

Description

The gpt-4o-mini-realtime-preview model is a streamlined and economical variant of GPT-4o, specifically crafted for real-time interaction in both speech and text formats with minimal delay. It is capable of processing both audio and text inputs and outputs, facilitating “speech in, speech out” dialogue experiences through a consistent WebSocket or WebRTC connection. In contrast to its larger counterparts in the GPT-4o family, this model currently lacks support for image and structured output formats, concentrating solely on immediate voice and text applications. Developers have the ability to initiate a real-time session through the /realtime/sessions endpoint to acquire a temporary key, allowing them to stream user audio or text and receive immediate responses via the same connection. This model belongs to the early preview family (version 2024-12-17) and is primarily designed for testing purposes and gathering feedback, rather than handling extensive production workloads. The usage comes with certain rate limitations and may undergo changes during the preview phase. Its focus on audio and text modalities opens up possibilities for applications like conversational voice assistants, enhancing user interaction in a variety of settings. As technology evolves, further enhancements and features may be introduced to enrich user experiences.

API Access

Has API Yes 

API Access

Has API Yes 

Screenshots View All

Screenshots View All

Integrations

GPT-4o No 
OpenAI No 
TekRADIUS Yes 
WebRTC No 

Integrations

GPT-4o Yes 
OpenAI Yes 
TekRADIUS No 
WebRTC Yes 

Pricing Details

$239
Freeware version allows maximum 3 SIP endpoints registration and 3 simultaneous SIP sessions. Enterprise edition allows upto 100 simultaneous registration and SIP sessions. Following features are not supported in free edition;

Enterprise
* SDP Manipulation
* TLS Transport
* SMPP Gateway

SP
* Enterprise features
* External Authenticator
* SRTP -> RTP interworking
* WebRTC Media Gateway
* Unlimited number of simultaneous SIP registrations and sessions
* Route incoming calls to registered extensions
* IPv6 support
* RADIUS AAA
Free Trial Yes 
Free Version Yes 

Pricing Details

$0.60 per input
Free Trial No 
Free Version Yes 

Deployment

Web-Based No 
On-Premises Yes 
iPhone App No 
iPad App No 
Android App No 
Windows Yes 
Mac No 
Linux No 
Chromebook No 

Deployment

Web-Based Yes 
On-Premises No 
iPhone App No 
iPad App No 
Android App No 
Windows No 
Mac No 
Linux No 
Chromebook No 

Customer Support

Business Hours Yes 
Live Rep (24/7) Yes 
Online Support Yes 

Customer Support

Business Hours Yes 
Live Rep (24/7) No 
Online Support Yes 

Types of Training

Training Docs Yes 
Webinars No 
Live Training (Online) Yes 
In Person No 

Types of Training

Training Docs Yes 
Webinars No 
Live Training (Online) No 
In Person Yes 

Vendor Details

Company Name

KaplanSoft

Founded

2011

Country

Turkey

Website

www.kaplansoft.com

Vendor Details

Company Name

OpenAI

Founded

2015

Country

United States

Website

platform.openai.com/docs/models/gpt-4o-mini-realtime-preview

Product Features

Telephony

Auto-Dialer No 
Call Center Management No 
Call Monitoring Yes 
Contact Management No 
IVR / Voice Recognition No 
Inbound Reporting No 
Outbound Reporting No 
Predictive Dialer No 
Telemarketing Management No 
VoIP Yes 
Voice & Data Integration Yes 

Product Features

Alternatives

Alternatives

TekIVR Reviews

TekIVR

KaplanSoft