Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Description

TekSIP for Windows is a SIP Registrar as well as a SIP Proxy. TekSIP supports UDP (IPv4 & IPv6), TCP (IPv4 & IPv6), TLS, and WebSocket transports. Only commercial editions support Secure WebSocket and TLS. TekSIP has been tested on Microsoft Windows Vista and Windows 7/8/10/11 servers. TekSIP is a signaling service for WebRTC based SIP-based phones. TekSIP is compliant with RFC 3261 and RFC 3263. It also complies to RFC 3581, RFC 3891, RFC 3311 and RFC 3481. It supports NAT traversal, ENUM. Please refer to Readme for technical details on NAT traversal. You can choose the IP address that will be listened to and alternative SIP endpoints when making outgoing calls. You can also log the session details in a log and monitor registrations and active sessions in real-time. Windows Performance Monitor (Perfmon.exe) allows you to monitor the number of active sessions and registrations. TekSIP redirects calls to an alternate endpoint if the called endpoint is not available (Offline, busy ...). GUI can be used to terminate an active SIP session.

Description

Vodia is a software-based PBX that runs on Windows and Linux. It offers all the advanced features you would expect from a full-featured PBX, including call queues, auto attendants and call forwarding. Vodia is also the pioneer in Multi-Tenancy. You can host Vodia on a dedicated VM( Virtual Machine) in the cloud, premises, and maintain multiple FQDNs for each customer. Sign up for a hosted demo license code for 60 days.

API Access

Has API Yes 

API Access

Has API No 

Screenshots View All

Screenshots View All

Integrations

HostBill No 
SIP.US No 
TekRADIUS Yes 
Telnyx No 

Integrations

HostBill Yes 
SIP.US Yes 
TekRADIUS No 
Telnyx Yes 

Pricing Details

$239
Freeware version allows maximum 3 SIP endpoints registration and 3 simultaneous SIP sessions. Enterprise edition allows upto 100 simultaneous registration and SIP sessions. Following features are not supported in free edition;

Enterprise
* SDP Manipulation
* TLS Transport
* SMPP Gateway

SP
* Enterprise features
* External Authenticator
* SRTP -> RTP interworking
* WebRTC Media Gateway
* Unlimited number of simultaneous SIP registrations and sessions
* Route incoming calls to registered extensions
* IPv6 support
* RADIUS AAA
Free Trial Yes 
Free Version Yes 

Pricing Details

No price information available.
Free Trial Yes 
Free Version Yes 

Deployment

Web-Based No 
On-Premises Yes 
iPhone App No 
iPad App No 
Android App No 
Windows Yes 
Mac No 
Linux No 
Chromebook No 

Deployment

Web-Based Yes 
On-Premises Yes 
iPhone App Yes 
iPad App Yes 
Android App Yes 
Windows Yes 
Mac No 
Linux Yes 
Chromebook No 

Customer Support

Business Hours Yes 
Live Rep (24/7) Yes 
Online Support Yes 

Customer Support

Business Hours Yes 
Live Rep (24/7) Yes 
Online Support Yes 

Types of Training

Training Docs Yes 
Webinars No 
Live Training (Online) Yes 
In Person No 

Types of Training

Training Docs Yes 
Webinars Yes 
Live Training (Online) Yes 
In Person Yes 

Vendor Details

Company Name

KaplanSoft

Founded

2011

Country

Turkey

Website

www.kaplansoft.com

Vendor Details

Company Name

Vodia Networks

Founded

2012

Country

United States

Website

vodia.com

Product Features

Telephony

Auto-Dialer No 
Call Center Management No 
Call Monitoring Yes 
Contact Management No 
IVR / Voice Recognition No 
Inbound Reporting No 
Outbound Reporting No 
Predictive Dialer No 
Telemarketing Management No 
VoIP Yes 
Voice & Data Integration Yes 

Product Features

Business VoIP

Call Parking Yes 
Call Recording Yes 
Contact Management Yes 
Encryption Yes 
IVR / Voice Recognition Yes 
Ring Groups Yes 
SIP Trunking Yes 
Unified Communications Yes 
Voice Quality Enhancement Yes 

Call Center

Blended Call Center No 
Call Logging Yes 
Call Recording Yes 
Call Scripting No 
Campaign Management No 
Database No 
Escalation Management No 
IVR / Voice Recognition Yes 
Inbound Call Center Yes 
Manual Dialer Yes 
Outbound Call Center Yes 
Predictive Dialer No 
Progressive Dialer No 
Queue Management Yes 
Real-time Chat Yes 
Reporting/Analytics Yes 

PBX

Telephony

Auto-Dialer No 
Call Center Management Yes 
Call Monitoring Yes 
Contact Management Yes 
IVR / Voice Recognition Yes 
Inbound Reporting Yes 
Outbound Reporting Yes 
Predictive Dialer No 
Telemarketing Management No 
VoIP Yes 
Voice & Data Integration Yes 

Alternatives

Alternatives

TekIVR Reviews

TekIVR

KaplanSoft