Average Ratings 0 Ratings
Average Ratings 0 Ratings
Description
TekSIP for Windows is a SIP Registrar as well as a SIP Proxy. TekSIP supports UDP (IPv4 & IPv6), TCP (IPv4 & IPv6), TLS, and WebSocket transports. Only commercial editions support Secure WebSocket and TLS. TekSIP has been tested on Microsoft Windows Vista and Windows 7/8/10/11 servers. TekSIP is a signaling service for WebRTC based SIP-based phones.
TekSIP is compliant with RFC 3261 and RFC 3263. It also complies to RFC 3581, RFC 3891, RFC 3311 and RFC 3481. It supports NAT traversal, ENUM. Please refer to Readme for technical details on NAT traversal. You can choose the IP address that will be listened to and alternative SIP endpoints when making outgoing calls. You can also log the session details in a log and monitor registrations and active sessions in real-time. Windows Performance Monitor (Perfmon.exe) allows you to monitor the number of active sessions and registrations. TekSIP redirects calls to an alternate endpoint if the called endpoint is not available (Offline, busy ...). GUI can be used to terminate an active SIP session.
Description
Tonzio is a comprehensive endpoint operations platform designed primarily for Windows environments, featuring integrated network visibility capabilities. It systematically catalogs Windows devices, applications, hardware components, updates, and active user contexts while gathering both scheduled and on-demand diagnostics. The platform measures various endpoint metrics, including gateway and internet latency, packet loss, jitter, speed, and traffic patterns, with network sentinels enhancing the monitoring of critical sites and infrastructure components. IT teams can link this collected data to a variety of events, notifications, helpdesk tickets, assets, dashboards, scheduled reports, exports, webhooks, and the Client API for a seamless operational experience. Additionally, Tonzio offers insights into essential security and configuration controls such as antivirus software, firewalls, BitLocker encryption, User Account Control (UAC), screen lock policies, website access rules, multi-factor authentication (MFA), login protection, session revocation processes, and account audit trails. This comprehensive approach ensures that organizations can effectively manage and secure their Windows endpoints while maintaining optimal network performance.
API Access
Has API
Yes
API Access
Has API
No
Screenshots View All
No images available
Integrations
TekRADIUS
No
Pricing Details
$239
Freeware version allows maximum 3 SIP endpoints registration and 3 simultaneous SIP sessions. Enterprise edition allows upto 100 simultaneous registration and SIP sessions. Following features are not supported in free edition;
Enterprise
* SDP Manipulation
* TLS Transport
* SMPP Gateway
SP
* Enterprise features
* External Authenticator
* SRTP -> RTP interworking
* WebRTC Media Gateway
* Unlimited number of simultaneous SIP registrations and sessions
* Route incoming calls to registered extensions
* IPv6 support
* RADIUS AAA
Enterprise
* SDP Manipulation
* TLS Transport
* SMPP Gateway
SP
* Enterprise features
* External Authenticator
* SRTP -> RTP interworking
* WebRTC Media Gateway
* Unlimited number of simultaneous SIP registrations and sessions
* Route incoming calls to registered extensions
* IPv6 support
* RADIUS AAA
Free Trial
Yes
Free Version
Yes
Pricing Details
$29
Free Trial
Yes
Free Version
No
Deployment
Web-Based
No
On-Premises
Yes
iPhone App
No
iPad App
No
Android App
No
Windows
Yes
Mac
No
Linux
No
Chromebook
No
Deployment
Web-Based
Yes
On-Premises
No
iPhone App
No
iPad App
No
Android App
No
Windows
Yes
Mac
No
Linux
No
Chromebook
No
Customer Support
Business Hours
Yes
Live Rep (24/7)
Yes
Online Support
Yes
Customer Support
Business Hours
No
Live Rep (24/7)
No
Online Support
Yes
Types of Training
Training Docs
Yes
Webinars
No
Live Training (Online)
Yes
In Person
No
Types of Training
Training Docs
Yes
Webinars
No
Live Training (Online)
No
In Person
No
Vendor Details
Company Name
KaplanSoft
Founded
2011
Country
Turkey
Website
www.kaplansoft.com
Vendor Details
Company Name
Tonzio
Country
South Africa
Website
www.tonzio.com/network-visibility/
Product Features
Telephony
Auto-Dialer
No
Call Center Management
No
Call Monitoring
Yes
Contact Management
No
IVR / Voice Recognition
No
Inbound Reporting
No
Outbound Reporting
No
Predictive Dialer
No
Telemarketing Management
No
VoIP
Yes
Voice & Data Integration
Yes
Product Features
Network Monitoring
Bandwidth Monitoring
No
Baseline Manager
No
Diagnostic Tools
No
IP Address Monitoring
No
Internet Usage Monitoring
No
Real Time Analytics
No
Resource Management
No
SLA Monitoring
No
Server Monitoring
No
Uptime Monitoring
No
Web Traffic Reporting
No