Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Description

TekSIP for Windows is a SIP Registrar as well as a SIP Proxy. TekSIP supports UDP (IPv4 & IPv6), TCP (IPv4 & IPv6), TLS, and WebSocket transports. Only commercial editions support Secure WebSocket and TLS. TekSIP has been tested on Microsoft Windows Vista and Windows 7/8/10/11 servers. TekSIP is a signaling service for WebRTC based SIP-based phones. TekSIP is compliant with RFC 3261 and RFC 3263. It also complies to RFC 3581, RFC 3891, RFC 3311 and RFC 3481. It supports NAT traversal, ENUM. Please refer to Readme for technical details on NAT traversal. You can choose the IP address that will be listened to and alternative SIP endpoints when making outgoing calls. You can also log the session details in a log and monitor registrations and active sessions in real-time. Windows Performance Monitor (Perfmon.exe) allows you to monitor the number of active sessions and registrations. TekSIP redirects calls to an alternate endpoint if the called endpoint is not available (Offline, busy ...). GUI can be used to terminate an active SIP session.

Description

TekTape is an audio recorder for Windows Server Editions 2003-2019 Server. An easy-to-use HTTP interface. Monitoring of SIP calls in real time. Recording audio streams from SIP calls. Recorded calls can be saved as wave files in 16 bits, 8 Khz mono file format. Support for TZSP (TaZmen Sniffer Protocol). CDR generation for monitored calls. CDR can also be created by TekTape for failed calls. Real-time listening and termination of audio for selected SIP calls. TLS decoding using SRTP encryption for SIP calls. TekTape can record audio conversations with Lync endpoints if Lync Server certificate and its private key are installed on to the TekTape system. G.711 AMU Law, G.722, G.729, and GSM are supported codes. Multi-site recording support.

API Access

Has API Yes 

API Access

Has API No 

Screenshots View All

Screenshots View All

Integrations

PowerSchool Atrieve No 
PowerSchool Enrollment No 
PowerSchool SmartFind Express No 
PowerSchool Student Analytics No 
SchoolSpring Job Board No 
TekRADIUS Yes 

Integrations

PowerSchool Atrieve Yes 
PowerSchool Enrollment Yes 
PowerSchool SmartFind Express Yes 
PowerSchool Student Analytics Yes 
SchoolSpring Job Board Yes 
TekRADIUS No 

Pricing Details

$239
Freeware version allows maximum 3 SIP endpoints registration and 3 simultaneous SIP sessions. Enterprise edition allows upto 100 simultaneous registration and SIP sessions. Following features are not supported in free edition;

Enterprise
* SDP Manipulation
* TLS Transport
* SMPP Gateway

SP
* Enterprise features
* External Authenticator
* SRTP -> RTP interworking
* WebRTC Media Gateway
* Unlimited number of simultaneous SIP registrations and sessions
* Route incoming calls to registered extensions
* IPv6 support
* RADIUS AAA
Free Trial Yes 
Free Version Yes 

Pricing Details

$1100 one-time payment
Free version of TekTape supports maximum 3 minutes of monitoring.
Free Trial Yes 
Free Version Yes 

Deployment

Web-Based No 
On-Premises Yes 
iPhone App No 
iPad App No 
Android App No 
Windows Yes 
Mac No 
Linux No 
Chromebook No 

Deployment

Web-Based No 
On-Premises Yes 
iPhone App No 
iPad App No 
Android App No 
Windows Yes 
Mac No 
Linux No 
Chromebook No 

Customer Support

Business Hours Yes 
Live Rep (24/7) Yes 
Online Support Yes 

Customer Support

Business Hours Yes 
Live Rep (24/7) No 
Online Support Yes 

Types of Training

Training Docs Yes 
Webinars No 
Live Training (Online) Yes 
In Person No 

Types of Training

Training Docs Yes 
Webinars No 
Live Training (Online) Yes 
In Person No 

Vendor Details

Company Name

KaplanSoft

Founded

2011

Country

Turkey

Website

www.kaplansoft.com

Vendor Details

Company Name

KaplanSoft

Founded

2011

Country

Turkey

Website

www.kaplansoft.com/tektape/

Product Features

Telephony

Auto-Dialer No 
Call Center Management No 
Call Monitoring Yes 
Contact Management No 
IVR / Voice Recognition No 
Inbound Reporting No 
Outbound Reporting No 
Predictive Dialer No 
Telemarketing Management No 
VoIP Yes 
Voice & Data Integration Yes 

Product Features

Call Recording

Archiving Yes 
Call Sharing No 
Distributed Call Recording Yes 
Event Triggered Recording Yes 
File Transfer Yes 
Instant Retrieval Yes 
On-Demand Recording No 
Recording Bookmarking No 
Scheduled Recording No 
Screen Activity Recording No 
Video Call Recording No 

Alternatives

Alternatives

TekIVR Reviews

TekIVR

KaplanSoft
Call Saver Pro Reviews

Call Saver Pro

DynaMetric
Oreka TR Reviews

Oreka TR

OrecX