Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Description

TekRADIUS for Windows is a RADIUS Server with a built-in DHCP Server. TekRADIUS has been tested on Microsoft Windows Vista and Windows 7-11 servers. TekRADIUS complies to RFC 2865 and RFC2866. TekRADIUS supports TCP (RFC 6613), and TLS (RFC 6614 - RadSec). TekRADIUS comes in three editions: TekRADIUS LT, which supports SQLite, and TekRADIUS OD, which supports MySQL, MariaDB and PostgreSQL databases via ODBC. It runs as a Windows Service, and comes with an interface for Windows management.

Description

Reduce costs significantly by utilizing our Radius Authentication and Accounting software and server solutions. Streamline your customer billing process, allowing you to dedicate more time to developing your ISP rather than managing invoices. Access our platform seamlessly from any device, no matter where you are, as long as you have an internet connection. Our user-friendly software simplifies network management and optimizes your operational efficiency. We’ve structured our pricing to be affordable for every internet service provider, and our free package enables new providers to focus on launching their networks without the burden of software deployment expenses. Embrace the potential of our solutions to enhance your service offerings and foster growth in your business.

API Access

Has API No 

API Access

Has API No 

Screenshots View All

Screenshots View All

Integrations

Dataddo No 
Dynasoft Telefactura Yes 
TekSIP Yes 

Integrations

Dataddo Yes 
Dynasoft Telefactura No 
TekSIP No 

Pricing Details

$239
Following features are not supported in the free edition.

Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log

SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Free Trial Yes 
Free Version Yes 

Pricing Details

$49 per month
Free Trial No 
Free Version Yes 

Deployment

Web-Based No 
On-Premises Yes 
iPhone App No 
iPad App No 
Android App No 
Windows Yes 
Mac No 
Linux No 
Chromebook No 

Deployment

Web-Based Yes 
On-Premises No 
iPhone App No 
iPad App No 
Android App No 
Windows No 
Mac No 
Linux No 
Chromebook No 

Customer Support

Business Hours Yes 
Live Rep (24/7) Yes 
Online Support Yes 

Customer Support

Business Hours Yes 
Live Rep (24/7) No 
Online Support Yes 

Types of Training

Training Docs Yes 
Webinars No 
Live Training (Online) No 
In Person No 

Types of Training

Training Docs Yes 
Webinars No 
Live Training (Online) No 
In Person No 

Vendor Details

Company Name

KaplanSoft

Founded

2011

Country

Turkey

Website

www.kaplansoft.com

Vendor Details

Company Name

iBill.io

Founded

2016

Country

United States

Website

ibill.io

Product Features

Network Access Control (NAC)

Authentication Yes 
Authorization Yes 
Automated Hotfix / Updates No 
Centralized Policy Management Yes 
Dashboard No 
Device Auto-Provisioning No 
Device Self-Registration No 
Posture Assessment No 
Quarantine / Remediation Yes 
Secure Guest Access No 

Product Features

Billing and Invoicing

Billing Portal Yes 
Contact Database Yes 
Contingency Billing No 
Customer Portal No 
Customizable Invoices Yes 
Dunning Management Yes 
Hourly Billing No 
Invoice History Yes 
Mobile Payments No 
Multi-Currency No 
Online Invoicing Yes 
Online Payments No 
Payment Processing Yes 
Project Billing No 
Recurring/Subscription Billing Yes 
Service Ticket Billing No 
Tax Calculator Yes 

Billing and Provisioning

Billing & Invoicing No 
Carrier Access Billing No 
Contract Management No 
Customer Accounts No 
Customizable Billing No 
Flexible Rate Tables No 
Internet No 
Order Management No 
Post-Paid Systems No 
Pre-Paid Systems No 
Provisioning No 
Rating No 
Self Service Portal No 
Service Order System No 
VoIP No 

Alternatives

Alternatives

24ONLINE Reviews

24ONLINE

Globetek Infoway Pvt. Ltd.
CostGuard Reviews

CostGuard

IDI Billing Solutions
Radius Reviews

Radius

Radius Bob