Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Average Ratings 1 Rating

Total
ease
features
design
support

Description

TekRADIUS for Windows is a RADIUS Server with a built-in DHCP Server. TekRADIUS has been tested on Microsoft Windows Vista and Windows 7-11 servers. TekRADIUS complies to RFC 2865 and RFC2866. TekRADIUS supports TCP (RFC 6613), and TLS (RFC 6614 - RadSec). TekRADIUS comes in three editions: TekRADIUS LT, which supports SQLite, and TekRADIUS OD, which supports MySQL, MariaDB and PostgreSQL databases via ODBC. It runs as a Windows Service, and comes with an interface for Windows management.

Description

Windows XP represents a version of the Microsoft Windows operating system tailored for personal computers, having been released to manufacturing on August 24, 2001, and subsequently to retail on October 25, 2001, with the "XP" denoting "eXPerience." This version served as an upgrade from its predecessors, Windows 2000 aimed at high-end and business users and Windows Me designed for home users, effectively merging the NT and 9x series of Windows. As a graphical user interface (GUI), Windows XP enables users to run various software applications, such as word processors for letter writing and spreadsheets for managing finances. Renowned for its vibrant color schemes, user-friendly interface, and overall stability, Windows XP became one of Microsoft's most enduring flagship operating systems, enjoying a lifespan of over five years. Ultimately, it was replaced by Windows Vista, which was officially launched on January 30, 2007, marking the end of an era for many loyal users.

API Access

Has API No 

API Access

Has API No 

Screenshots View All

Screenshots View All

Integrations

Dynasoft Telefactura Yes 
IM-Magic Partition Resizer Free No 
IM-Magic Partition Resizer Pro No 
Image Thumbnail CP SDK ActiveX x64 No 
Macrorit Partition Expert Free No 
Macrorit Partition Expert Pro No 
NIUBI Partition Editor No 
Process Organizer No 
TekSIP Yes 
Zinstall No 

Integrations

Dynasoft Telefactura No 
IM-Magic Partition Resizer Free Yes 
IM-Magic Partition Resizer Pro Yes 
Image Thumbnail CP SDK ActiveX x64 Yes 
Macrorit Partition Expert Free Yes 
Macrorit Partition Expert Pro Yes 
NIUBI Partition Editor Yes 
Process Organizer Yes 
TekSIP No 
Zinstall Yes 

Pricing Details

$239
Following features are not supported in the free edition.

Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log

SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Free Trial Yes 
Free Version Yes 

Pricing Details

No price information available.
Free Trial No 
Free Version No 

Deployment

Web-Based No 
On-Premises Yes 
iPhone App No 
iPad App No 
Android App No 
Windows Yes 
Mac No 
Linux No 
Chromebook No 

Deployment

Web-Based No 
On-Premises No 
iPhone App No 
iPad App No 
Android App No 
Windows Yes 
Mac No 
Linux No 
Chromebook No 

Customer Support

Business Hours Yes 
Live Rep (24/7) Yes 
Online Support Yes 

Customer Support

Business Hours No 
Live Rep (24/7) No 
Online Support No 

Types of Training

Training Docs Yes 
Webinars No 
Live Training (Online) No 
In Person No 

Types of Training

Training Docs Yes 
Webinars No 
Live Training (Online) No 
In Person No 

Vendor Details

Company Name

KaplanSoft

Founded

2011

Country

Turkey

Website

www.kaplansoft.com

Vendor Details

Company Name

Microsoft

Founded

1975

Country

United States

Website

microsoft.com

Product Features

Network Access Control (NAC)

Authentication Yes 
Authorization Yes 
Automated Hotfix / Updates No 
Centralized Policy Management Yes 
Dashboard No 
Device Auto-Provisioning No 
Device Self-Registration No 
Posture Assessment No 
Quarantine / Remediation Yes 
Secure Guest Access No 

Product Features

Alternatives

Alternatives

Windows Vista Reviews

Windows Vista

Microsoft
Windows 10 Reviews

Windows 10

Microsoft
Radius Reviews

Radius

Radius Bob
Windows 7 Reviews

Windows 7

Microsoft