Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Average Ratings 16 Ratings

Total
ease
features
design
support

Description

TekRADIUS for Windows is a RADIUS Server with a built-in DHCP Server. TekRADIUS has been tested on Microsoft Windows Vista and Windows 7-11 servers. TekRADIUS complies to RFC 2865 and RFC2866. TekRADIUS supports TCP (RFC 6613), and TLS (RFC 6614 - RadSec). TekRADIUS comes in three editions: TekRADIUS LT, which supports SQLite, and TekRADIUS OD, which supports MySQL, MariaDB and PostgreSQL databases via ODBC. It runs as a Windows Service, and comes with an interface for Windows management.

Description

Vinchin Backup & recovery, a comprehensive, next-generation backup solution developed by Vinchin itself, supports the most popular virtual environments in the world, including VMware, Hyper-V and XenServer. It also supports databases such as Oracle DB and MySQL, SQL Server and PostgreSQL. It also supports cloud archive, offsite copies, ransomware protection, and other data security features. It prevents loss of important business data due human error, viruses, attacks on hardware, natural disasters and wars.

API Access

Has API No 

API Access

Has API Yes 

Screenshots View All

Screenshots View All

Integrations

Amazon EC2 No 
Amazon S3 No 
Azure Blob Storage No 
Dynasoft Telefactura Yes 
Microsoft 365 No 
Microsoft Hyper-V No 
Oracle Database No 
Proxmox VE No 
TekSIP Yes 
VMware vSphere No 
Wasabi No 

Integrations

Amazon EC2 Yes 
Amazon S3 Yes 
Azure Blob Storage Yes 
Dynasoft Telefactura No 
Microsoft 365 Yes 
Microsoft Hyper-V Yes 
Oracle Database Yes 
Proxmox VE Yes 
TekSIP No 
VMware vSphere Yes 
Wasabi Yes 

Pricing Details

$239
Following features are not supported in the free edition.

Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log

SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Free Trial Yes 
Free Version Yes 

Pricing Details

No price information available.
Free Trial Yes 
Free Version Yes 

Deployment

Web-Based No 
On-Premises Yes 
iPhone App No 
iPad App No 
Android App No 
Windows Yes 
Mac No 
Linux No 
Chromebook No 

Deployment

Web-Based No 
On-Premises Yes 
iPhone App No 
iPad App No 
Android App No 
Windows Yes 
Mac No 
Linux Yes 
Chromebook No 

Customer Support

Business Hours Yes 
Live Rep (24/7) Yes 
Online Support Yes 

Customer Support

Business Hours No 
Live Rep (24/7) Yes 
Online Support Yes 

Types of Training

Training Docs Yes 
Webinars No 
Live Training (Online) No 
In Person No 

Types of Training

Training Docs Yes 
Webinars Yes 
Live Training (Online) Yes 
In Person Yes 

Vendor Details

Company Name

KaplanSoft

Founded

2011

Country

Turkey

Website

www.kaplansoft.com

Vendor Details

Company Name

Vinchin

Founded

2015

Country

China

Website

www.vinchin.com

Product Features

Network Access Control (NAC)

Authentication Yes 
Authorization Yes 
Automated Hotfix / Updates No 
Centralized Policy Management Yes 
Dashboard No 
Device Auto-Provisioning No 
Device Self-Registration No 
Posture Assessment No 
Quarantine / Remediation Yes 
Secure Guest Access No 

Product Features

Disaster Recovery

Administration Policies Yes 
Bare-Metal Recovery Yes 
Encryption Yes 
Failover Testing Yes 
Flexible Data Capture Yes 
Multi-Platform Support Yes 
Multiple Data Type Support Yes 
Offline Storage No 

Server Backup

Backup Scheduling Yes 
Bare-Metal Restore Yes 
Compression Yes 
Continuous Backup Yes 
Differential Backup Yes 
Disaster Recovery Yes 
Encryption Yes 
Incremental Backup Yes 
VM Backup Yes 

Alternatives

Alternatives

NovaBACKUP for Servers Reviews

NovaBACKUP for Servers

NovaBACKUP Corporation
Radius Reviews

Radius

Radius Bob