Average Ratings 0 Ratings
Average Ratings 4 Ratings
Description
TekRADIUS for Windows is a RADIUS Server with a built-in DHCP Server. TekRADIUS has been tested on Microsoft Windows Vista and Windows 7-11 servers. TekRADIUS complies to RFC 2865 and RFC2866. TekRADIUS supports TCP (RFC 6613), and TLS (RFC 6614 - RadSec). TekRADIUS comes in three editions: TekRADIUS LT, which supports SQLite, and TekRADIUS OD, which supports MySQL, MariaDB and PostgreSQL databases via ODBC. It runs as a Windows Service, and comes with an interface for Windows management.
Description
TrustRadius serves as a platform for reviewing business technology, focusing on enhancing content quality and maintaining data integrity to assist buyers in making informed decisions through honest and insightful evaluations. Additionally, we empower vendors to effectively leverage their customers' authentic feedback. To ensure the credibility of reviews, every contributor goes through a multi-step verification process, guaranteeing that only real product experiences are displayed. We maintain a strict policy against selling leads or offering paid placements, ensuring that vendors cannot manipulate outcomes in any way. Each review undergoes thorough examination by our Research Team to confirm its quality, detail, and depth prior to publication. On average, our reviews consist of over 400 words, providing comprehensive insights into each product. Ultimately, our commitment to transparency and authenticity fosters trust among users and vendors alike.
API Access
Has API
No
API Access
Has API
No
Integrations
Axis LMS
No
Clay
No
Digesto
No
Dynasoft Telefactura
Yes
Influitive
No
Prodsight
No
Retamo
No
Reviewshake
No
Salesforce
No
TekSIP
Yes
Integrations
Axis LMS
Yes
Clay
Yes
Digesto
Yes
Dynasoft Telefactura
No
Influitive
Yes
Prodsight
Yes
Retamo
Yes
Reviewshake
Yes
Salesforce
Yes
TekSIP
No
Pricing Details
$239
Following features are not supported in the free edition.
Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log
SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log
SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Free Trial
Yes
Free Version
Yes
Pricing Details
No price information available.
Free Trial
No
Free Version
Yes
Deployment
Web-Based
No
On-Premises
Yes
iPhone App
No
iPad App
No
Android App
No
Windows
Yes
Mac
No
Linux
No
Chromebook
No
Deployment
Web-Based
Yes
On-Premises
No
iPhone App
No
iPad App
No
Android App
No
Windows
No
Mac
No
Linux
No
Chromebook
No
Customer Support
Business Hours
Yes
Live Rep (24/7)
Yes
Online Support
Yes
Customer Support
Business Hours
No
Live Rep (24/7)
No
Online Support
Yes
Types of Training
Training Docs
Yes
Webinars
No
Live Training (Online)
No
In Person
No
Types of Training
Training Docs
Yes
Webinars
No
Live Training (Online)
No
In Person
No
Vendor Details
Company Name
KaplanSoft
Founded
2011
Country
Turkey
Website
www.kaplansoft.com
Vendor Details
Company Name
TrustRadius
Founded
2012
Country
United States
Website
trustradius.com
Product Features
Network Access Control (NAC)
Authentication
Yes
Authorization
Yes
Automated Hotfix / Updates
No
Centralized Policy Management
Yes
Dashboard
No
Device Auto-Provisioning
No
Device Self-Registration
No
Posture Assessment
No
Quarantine / Remediation
Yes
Secure Guest Access
No
Product Features
Review Management
Campaign Management
No
Dashboard
Yes
Negative Feedback Management
No
Response Management
Yes
Review Monitoring
Yes
Review Notification
Yes
Review Request
No
Sentiment Analysis
No
Social Sharing
Yes
White Label
No