Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Description

TekIVR (Based on RFC3261) is an Interactive Voice System (IVR), a SIP, for Windows. TekIVR can be used on Microsoft Windows Vista, Windows 7/8/10/11, and Windows 2008-2022 servers. TekIVR's user interface is simple and easy to use. You can create your own IVR scenario using built-in scenario editor. You can choose your own audio files for use in an IVR scenario. TekIVR can also read out texts using TTS (Text to Speech) engine and recognize input via speech recognition. When defining prompts, Speech Synthesis Markup Language can be used. TekIVR supports SAPI and Google Cloud Speech API, Azure Cognitive Services, and MRCPv2 to support TTS and ASR functions. It supports ITU G.711 A.Mu Law, G.722 codecs, and UPnP to support NAT traversal. TekIVR can be used as a proxy between MRCP v2 based applications servers and SAPI Azure, Google Speech based speech engine. MRCP v2 based servers can use TekIVR to access SAPI, Azure, and Google Speech based TTS/ASR services.

Description

TekSIP for Windows is a SIP Registrar as well as a SIP Proxy. TekSIP supports UDP (IPv4 & IPv6), TCP (IPv4 & IPv6), TLS, and WebSocket transports. Only commercial editions support Secure WebSocket and TLS. TekSIP has been tested on Microsoft Windows Vista and Windows 7/8/10/11 servers. TekSIP is a signaling service for WebRTC based SIP-based phones. TekSIP is compliant with RFC 3261 and RFC 3263. It also complies to RFC 3581, RFC 3891, RFC 3311 and RFC 3481. It supports NAT traversal, ENUM. Please refer to Readme for technical details on NAT traversal. You can choose the IP address that will be listened to and alternative SIP endpoints when making outgoing calls. You can also log the session details in a log and monitor registrations and active sessions in real-time. Windows Performance Monitor (Perfmon.exe) allows you to monitor the number of active sessions and registrations. TekSIP redirects calls to an alternate endpoint if the called endpoint is not available (Offline, busy ...). GUI can be used to terminate an active SIP session.

API Access

Has API No 

API Access

Has API Yes 

Screenshots View All

Screenshots View All

Integrations

TekRADIUS No 

Integrations

TekRADIUS Yes 

Pricing Details

$548
Permanent license, includes 5 channels
Free Trial Yes 
Free Version Yes 

Pricing Details

$239
Freeware version allows maximum 3 SIP endpoints registration and 3 simultaneous SIP sessions. Enterprise edition allows upto 100 simultaneous registration and SIP sessions. Following features are not supported in free edition;

Enterprise
* SDP Manipulation
* TLS Transport
* SMPP Gateway

SP
* Enterprise features
* External Authenticator
* SRTP -> RTP interworking
* WebRTC Media Gateway
* Unlimited number of simultaneous SIP registrations and sessions
* Route incoming calls to registered extensions
* IPv6 support
* RADIUS AAA
Free Trial Yes 
Free Version Yes 

Deployment

Web-Based No 
On-Premises No 
iPhone App No 
iPad App No 
Android App No 
Windows Yes 
Mac No 
Linux No 
Chromebook No 

Deployment

Web-Based No 
On-Premises Yes 
iPhone App No 
iPad App No 
Android App No 
Windows Yes 
Mac No 
Linux No 
Chromebook No 

Customer Support

Business Hours Yes 
Live Rep (24/7) No 
Online Support No 

Customer Support

Business Hours Yes 
Live Rep (24/7) Yes 
Online Support Yes 

Types of Training

Training Docs Yes 
Webinars No 
Live Training (Online) No 
In Person No 

Types of Training

Training Docs Yes 
Webinars No 
Live Training (Online) Yes 
In Person No 

Vendor Details

Company Name

KaplanSoft

Founded

2011

Country

Turkey

Website

www.kaplansoft.com/tekivr/

Vendor Details

Company Name

KaplanSoft

Founded

2011

Country

Turkey

Website

www.kaplansoft.com

Product Features

IVR

Call Center No 
Call Logging Yes 
Call Recording Yes 
Call Routing No 
Multiple Scripts No 
Phone Key Input No 
Survey Management No 
Text to Speech Yes 
Voice Customization No 
Voice Mail Yes 

Product Features

Telephony

Auto-Dialer No 
Call Center Management No 
Call Monitoring Yes 
Contact Management No 
IVR / Voice Recognition No 
Inbound Reporting No 
Outbound Reporting No 
Predictive Dialer No 
Telemarketing Management No 
VoIP Yes 
Voice & Data Integration Yes 

Alternatives

Alternatives

TekIVR Reviews

TekIVR

KaplanSoft
CosyVoice Reviews

CosyVoice

Alibaba
InterpreXer Reviews

InterpreXer

Phonologies