Average Ratings 0 Ratings
Average Ratings 0 Ratings
Description
Modern native client with intuitive GUI tools to access, query, and edit multiple databases: MySQL. PostgreSQL. SQLite. Microsoft SQL Server. Amazon Redshift. MariaDB. CockroachDB. Vertica. Snowflake. Oracle. Redis.
Description
TekRADIUS for Windows is a RADIUS Server with a built-in DHCP Server. TekRADIUS has been tested on Microsoft Windows Vista and Windows 7-11 servers. TekRADIUS complies to RFC 2865 and RFC2866. TekRADIUS supports TCP (RFC 6613), and TLS (RFC 6614 - RadSec). TekRADIUS comes in three editions: TekRADIUS LT, which supports SQLite, and TekRADIUS OD, which supports MySQL, MariaDB and PostgreSQL databases via ODBC. It runs as a Windows Service, and comes with an interface for Windows management.
API Access
Has API
No
API Access
Has API
No
Integrations
Amazon Redshift
Yes
Apache Cassandra
Yes
Dynasoft Telefactura
No
MariaDB
Yes
MongoDB
Yes
MySQL
Yes
Oxla
Yes
PostgreSQL
Yes
Redis
Yes
SQL Server
Yes
Integrations
Amazon Redshift
No
Apache Cassandra
No
Dynasoft Telefactura
Yes
MariaDB
No
MongoDB
No
MySQL
No
Oxla
No
PostgreSQL
No
Redis
No
SQL Server
No
Pricing Details
$59.00
A perpetual license that removes all limitations and gives you one year of free updates.
Free Trial
Yes
Free Version
Yes
Pricing Details
$239
Following features are not supported in the free edition.
Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log
SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log
SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Free Trial
Yes
Free Version
Yes
Deployment
Web-Based
No
On-Premises
No
iPhone App
Yes
iPad App
Yes
Android App
No
Windows
Yes
Mac
Yes
Linux
Yes
Chromebook
No
Deployment
Web-Based
No
On-Premises
Yes
iPhone App
No
iPad App
No
Android App
No
Windows
Yes
Mac
No
Linux
No
Chromebook
No
Customer Support
Business Hours
Yes
Live Rep (24/7)
No
Online Support
Yes
Customer Support
Business Hours
Yes
Live Rep (24/7)
Yes
Online Support
Yes
Types of Training
Training Docs
Yes
Webinars
No
Live Training (Online)
No
In Person
No
Types of Training
Training Docs
Yes
Webinars
No
Live Training (Online)
No
In Person
No
Vendor Details
Company Name
TablePlus InC
Founded
2017
Country
Canada
Website
tableplus.com
Vendor Details
Company Name
KaplanSoft
Founded
2011
Country
Turkey
Website
www.kaplansoft.com
Product Features
Database
Backup and Recovery
Yes
Creation / Development
Yes
Data Migration
Yes
Data Replication
Yes
Data Search
Yes
Data Security
Yes
Database Conversion
Yes
Mobile Access
Yes
Monitoring
Yes
NOSQL
Yes
Performance Analysis
Yes
Queries
Yes
Relational Interface
Yes
Virtualization
No
Product Features
Network Access Control (NAC)
Authentication
Yes
Authorization
Yes
Automated Hotfix / Updates
No
Centralized Policy Management
Yes
Dashboard
No
Device Auto-Provisioning
No
Device Self-Registration
No
Posture Assessment
No
Quarantine / Remediation
Yes
Secure Guest Access
No