Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Description

Splynx stands out as the premier billing and management software tailored specifically to meet the diverse needs of ISPs. By eliminating the need for multiple platforms, businesses can significantly reduce their operational expenses. The software facilitates comprehensive management and optimization across all aspects of an ISP's operations. We pride ourselves on delivering outstanding customer support, ensuring our clients receive immediate assistance whenever necessary. Splynx can be conveniently deployed either on-premise or on our secure cloud server. Your data is protected with frequent backups every six hours to an encrypted server, guaranteeing that you will never face data loss. Our expert team is dedicated to simplifying the migration process from your existing platform, whether it involves exported data from Excel/CSV files or any Radius server database. Additionally, you can establish centralized customer authentication, implement restrictions for non-paying users, analyze internet usage statistics, and support various types of equipment and vendors to enhance your service offerings. With Splynx, you can streamline your operations while ensuring robust support for your technological infrastructure.

Description

TekRADIUS for Windows is a RADIUS Server with a built-in DHCP Server. TekRADIUS has been tested on Microsoft Windows Vista and Windows 7-11 servers. TekRADIUS complies to RFC 2865 and RFC2866. TekRADIUS supports TCP (RFC 6613), and TLS (RFC 6614 - RadSec). TekRADIUS comes in three editions: TekRADIUS LT, which supports SQLite, and TekRADIUS OD, which supports MySQL, MariaDB and PostgreSQL databases via ODBC. It runs as a Windows Service, and comes with an interface for Windows management.

API Access

Has API No 

API Access

Has API No 

Screenshots View All

Screenshots View All

Integrations

Dynasoft Telefactura No 
TekSIP No 

Integrations

Dynasoft Telefactura Yes 
TekSIP Yes 

Pricing Details

$0.5 per subscriber
Free Trial Yes 
Free Version No 

Pricing Details

$239
Following features are not supported in the free edition.

Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log

SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Free Trial Yes 
Free Version Yes 

Deployment

Web-Based Yes 
On-Premises Yes 
iPhone App No 
iPad App No 
Android App No 
Windows No 
Mac No 
Linux No 
Chromebook No 

Deployment

Web-Based No 
On-Premises Yes 
iPhone App No 
iPad App No 
Android App No 
Windows Yes 
Mac No 
Linux No 
Chromebook No 

Customer Support

Business Hours Yes 
Live Rep (24/7) No 
Online Support Yes 

Customer Support

Business Hours Yes 
Live Rep (24/7) Yes 
Online Support Yes 

Types of Training

Training Docs Yes 
Webinars No 
Live Training (Online) Yes 
In Person No 

Types of Training

Training Docs Yes 
Webinars No 
Live Training (Online) No 
In Person No 

Vendor Details

Company Name

Splynx ISP Framework

Founded

2016

Country

Czech Republic

Website

splynx.com

Vendor Details

Company Name

KaplanSoft

Founded

2011

Country

Turkey

Website

www.kaplansoft.com

Product Features

Billing and Provisioning

Billing & Invoicing No 
Carrier Access Billing No 
Contract Management No 
Customer Accounts No 
Customizable Billing No 
Flexible Rate Tables No 
Internet No 
Order Management No 
Post-Paid Systems No 
Pre-Paid Systems No 
Provisioning No 
Rating No 
Self Service Portal No 
Service Order System No 
VoIP No 

Product Features

Network Access Control (NAC)

Authentication Yes 
Authorization Yes 
Automated Hotfix / Updates No 
Centralized Policy Management Yes 
Dashboard No 
Device Auto-Provisioning No 
Device Self-Registration No 
Posture Assessment No 
Quarantine / Remediation Yes 
Secure Guest Access No 

Alternatives

Aradial Reviews

Aradial

Aradial Technologies

Alternatives

IconWave Radius Reviews

IconWave Radius

iconwavetech
PortaSwitch Reviews

PortaSwitch

PortaOne
Radius Reviews

Radius

Radius Bob