Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Description

SiteGaps is a sophisticated platform for location intelligence that caters specifically to teams involved in site selection. It integrates demographics, demand data, and competitor distribution into a single visual map, which can then be compiled into a neat and easily shareable analysis report. Users can define any catchment area using various methods, including drive-time isochrones, radius, ABS suburb boundaries, or custom-drawn polygons, ensuring that all shapes contribute to a cohesive reporting pipeline for consistent outputs. The platform provides in-depth census analysis encompassing aspects such as population demographics, age distribution, income levels, household structures, types of dwellings, educational attainment, and employment statistics, organized across more than 20 tables, complete with state benchmarks and projections for growth through 2032. With the ability to map over 100 named competitor tenants in sectors like retail, fitness, fuel, and dining, users can apply filters based on supply radius or trade area, while also displaying primary and secondary catchment counts directly on the map. Additionally, users can save snapshots of their analyses and juxtapose catchment areas in comparison reports for a more thorough evaluation. With a focus on self-service and clear pricing, there is no need for a GIS engineer to operate the platform, which currently offers comprehensive data coverage for Australia, with plans for international expansion in the future. This makes SiteGaps not only user-friendly but also a powerful tool for informed decision-making in site selection.

Description

TekRADIUS for Windows is a RADIUS Server with a built-in DHCP Server. TekRADIUS has been tested on Microsoft Windows Vista and Windows 7-11 servers. TekRADIUS complies to RFC 2865 and RFC2866. TekRADIUS supports TCP (RFC 6613), and TLS (RFC 6614 - RadSec). TekRADIUS comes in three editions: TekRADIUS LT, which supports SQLite, and TekRADIUS OD, which supports MySQL, MariaDB and PostgreSQL databases via ODBC. It runs as a Windows Service, and comes with an interface for Windows management.

API Access

Has API No 

API Access

Has API No 

Screenshots View All

No images available

Screenshots View All

Integrations

Dynasoft Telefactura No 
TekSIP No 

Integrations

Dynasoft Telefactura Yes 
TekSIP Yes 

Pricing Details

$220
Free Trial No 
Free Version No 

Pricing Details

$239
Following features are not supported in the free edition.

Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log

SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Free Trial Yes 
Free Version Yes 

Deployment

Web-Based Yes 
On-Premises No 
iPhone App No 
iPad App No 
Android App No 
Windows No 
Mac No 
Linux No 
Chromebook No 

Deployment

Web-Based No 
On-Premises Yes 
iPhone App No 
iPad App No 
Android App No 
Windows Yes 
Mac No 
Linux No 
Chromebook No 

Customer Support

Business Hours Yes 
Live Rep (24/7) Yes 
Online Support Yes 

Customer Support

Business Hours Yes 
Live Rep (24/7) Yes 
Online Support Yes 

Types of Training

Training Docs No 
Webinars No 
Live Training (Online) Yes 
In Person Yes 

Types of Training

Training Docs Yes 
Webinars No 
Live Training (Online) No 
In Person No 

Vendor Details

Company Name

SiteGaps

Founded

2026

Country

Australia

Website

www.sitegaps.com.au

Vendor Details

Company Name

KaplanSoft

Founded

2011

Country

Turkey

Website

www.kaplansoft.com

Product Features

Location Intelligence

Behavioral Analytics No 
Data Visualization No 
Demographic Data No 
Geocoding No 
Geofencing No 
Location Tracking No 
Predictive Analytics No 
Trade Area Analysis No 

Product Features

Network Access Control (NAC)

Authentication Yes 
Authorization Yes 
Automated Hotfix / Updates No 
Centralized Policy Management Yes 
Dashboard No 
Device Auto-Provisioning No 
Device Self-Registration No 
Posture Assessment No 
Quarantine / Remediation Yes 
Secure Guest Access No 

Alternatives

Huq Reviews

Huq

Huq Industries

Alternatives

Radius Reviews

Radius

Radius Bob