Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Description

Sequelize serves as a contemporary ORM for Node.js and TypeScript, compatible with various databases including Oracle, Postgres, MySQL, MariaDB, SQLite, and SQL Server. It boasts robust features such as transaction support, model relationships, eager and lazy loading, and read replication. Users can easily define models and optionally utilize automatic synchronization with the database. By establishing associations between models, it allows Sequelize to manage complex operations seamlessly. Instead of permanently deleting records, it offers the option to mark them as deleted. Additionally, features like transactions, migrations, strong typing, JSON querying, and lifecycle events (hooks) enhance its functionality. As a promise-based ORM, Sequelize facilitates connections to popular databases such as Amazon Redshift and Snowflake’s Data Cloud, requiring the creation of a Sequelize instance to initiate the connection process. Moreover, its flexibility makes it an excellent choice for developers looking to streamline database interactions efficiently.

Description

TekRADIUS for Windows is a RADIUS Server with a built-in DHCP Server. TekRADIUS has been tested on Microsoft Windows Vista and Windows 7-11 servers. TekRADIUS complies to RFC 2865 and RFC2866. TekRADIUS supports TCP (RFC 6613), and TLS (RFC 6614 - RadSec). TekRADIUS comes in three editions: TekRADIUS LT, which supports SQLite, and TekRADIUS OD, which supports MySQL, MariaDB and PostgreSQL databases via ODBC. It runs as a Windows Service, and comes with an interface for Windows management.

API Access

Has API Yes 

API Access

Has API No 

Screenshots View All

Screenshots View All

Integrations

Amazon Redshift Yes 
Dynasoft Telefactura No 
JSON Yes 
MariaDB Yes 
MySQL Yes 
Node.js Yes 
Oracle Database Yes 
PostgreSQL Yes 
SQL Server Yes 
SQLite Yes 
Snowflake Yes 
TekSIP No 
TypeScript Yes 

Integrations

Amazon Redshift No 
Dynasoft Telefactura Yes 
JSON No 
MariaDB No 
MySQL No 
Node.js No 
Oracle Database No 
PostgreSQL No 
SQL Server No 
SQLite No 
Snowflake No 
TekSIP Yes 
TypeScript No 

Pricing Details

No price information available.
Free Trial No 
Free Version No 

Pricing Details

$239
Following features are not supported in the free edition.

Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log

SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Free Trial Yes 
Free Version Yes 

Deployment

Web-Based Yes 
On-Premises No 
iPhone App No 
iPad App No 
Android App No 
Windows No 
Mac No 
Linux No 
Chromebook No 

Deployment

Web-Based No 
On-Premises Yes 
iPhone App No 
iPad App No 
Android App No 
Windows Yes 
Mac No 
Linux No 
Chromebook No 

Customer Support

Business Hours No 
Live Rep (24/7) No 
Online Support Yes 

Customer Support

Business Hours Yes 
Live Rep (24/7) Yes 
Online Support Yes 

Types of Training

Training Docs Yes 
Webinars No 
Live Training (Online) No 
In Person No 

Types of Training

Training Docs Yes 
Webinars No 
Live Training (Online) No 
In Person No 

Vendor Details

Company Name

Sequelize

Country

United States

Website

sequelize.org

Vendor Details

Company Name

KaplanSoft

Founded

2011

Country

Turkey

Website

www.kaplansoft.com

Product Features

Product Features

Network Access Control (NAC)

Authentication Yes 
Authorization Yes 
Automated Hotfix / Updates No 
Centralized Policy Management Yes 
Dashboard No 
Device Auto-Provisioning No 
Device Self-Registration No 
Posture Assessment No 
Quarantine / Remediation Yes 
Secure Guest Access No 

Alternatives

Alternatives

TablePlus Reviews

TablePlus

TablePlus InC
DBeaver Community Reviews

DBeaver Community

DBeaver Corp.
DbSchema Reviews

DbSchema

Wise Coders
Radius Reviews

Radius

Radius Bob