Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Description

Sansay's VSXi Session Border Controller (SBC) is a robust, software-driven solution aimed at communication service providers, delivering essential features such as security, NAT, protocol normalization, and effective session management. Capable of handling up to 500,000 concurrent calls and managing 1 million SIP registrations, it ensures scalability for extensive deployments. The VSXi excels in facilitating SIP trunking applications by efficiently managing Least Cost Routing and NAT traversal needs. Additionally, it provides programmable SIP trunking functionalities, which support both authenticated and unauthenticated trunks, incorporating features like extension-to-extension dialing, call forwarding, and failover mechanisms. Furthermore, it allows seamless integration with Microsoft Teams via Direct Routing, enabling users to make, receive, and transfer calls across Teams and the public switched telephone network (PSTN). The flexibility of the VSXi extends to its deployment in cloud environments, and it boasts APIs that support extensive integration and customization options, catering to the diverse needs of service providers. This versatility makes the VSXi an invaluable asset in enhancing communication infrastructures.

Description

TekSIP for Windows is a SIP Registrar as well as a SIP Proxy. TekSIP supports UDP (IPv4 & IPv6), TCP (IPv4 & IPv6), TLS, and WebSocket transports. Only commercial editions support Secure WebSocket and TLS. TekSIP has been tested on Microsoft Windows Vista and Windows 7/8/10/11 servers. TekSIP is a signaling service for WebRTC based SIP-based phones. TekSIP is compliant with RFC 3261 and RFC 3263. It also complies to RFC 3581, RFC 3891, RFC 3311 and RFC 3481. It supports NAT traversal, ENUM. Please refer to Readme for technical details on NAT traversal. You can choose the IP address that will be listened to and alternative SIP endpoints when making outgoing calls. You can also log the session details in a log and monitor registrations and active sessions in real-time. Windows Performance Monitor (Perfmon.exe) allows you to monitor the number of active sessions and registrations. TekSIP redirects calls to an alternate endpoint if the called endpoint is not available (Offline, busy ...). GUI can be used to terminate an active SIP session.

API Access

Has API Yes 

API Access

Has API Yes 

Screenshots View All

Screenshots View All

Integrations

Microsoft Teams Yes 
TekRADIUS No 

Integrations

Microsoft Teams No 
TekRADIUS Yes 

Pricing Details

No price information available.
Free Trial No 
Free Version No 

Pricing Details

$239
Freeware version allows maximum 3 SIP endpoints registration and 3 simultaneous SIP sessions. Enterprise edition allows upto 100 simultaneous registration and SIP sessions. Following features are not supported in free edition;

Enterprise
* SDP Manipulation
* TLS Transport
* SMPP Gateway

SP
* Enterprise features
* External Authenticator
* SRTP -> RTP interworking
* WebRTC Media Gateway
* Unlimited number of simultaneous SIP registrations and sessions
* Route incoming calls to registered extensions
* IPv6 support
* RADIUS AAA
Free Trial Yes 
Free Version Yes 

Deployment

Web-Based Yes 
On-Premises No 
iPhone App No 
iPad App No 
Android App No 
Windows No 
Mac No 
Linux No 
Chromebook No 

Deployment

Web-Based No 
On-Premises Yes 
iPhone App No 
iPad App No 
Android App No 
Windows Yes 
Mac No 
Linux No 
Chromebook No 

Customer Support

Business Hours Yes 
Live Rep (24/7) No 
Online Support Yes 

Customer Support

Business Hours Yes 
Live Rep (24/7) Yes 
Online Support Yes 

Types of Training

Training Docs Yes 
Webinars No 
Live Training (Online) Yes 
In Person Yes 

Types of Training

Training Docs Yes 
Webinars No 
Live Training (Online) Yes 
In Person No 

Vendor Details

Company Name

Sansay

Founded

2002

Country

United States

Website

www.sansay.com/products/vsxi/

Vendor Details

Company Name

KaplanSoft

Founded

2011

Country

Turkey

Website

www.kaplansoft.com

Product Features

Telephony

Auto-Dialer No 
Call Center Management No 
Call Monitoring Yes 
Contact Management No 
IVR / Voice Recognition No 
Inbound Reporting No 
Outbound Reporting No 
Predictive Dialer No 
Telemarketing Management No 
VoIP Yes 
Voice & Data Integration Yes 

Alternatives

OpenTouch Session Border Controller Reviews

OpenTouch Session Border Controller

Alcatel-Lucent Enterprise

Alternatives

REVE SBC Reviews

REVE SBC

REVE Systems
TekIVR Reviews

TekIVR

KaplanSoft
Ekinops SBC Reviews

Ekinops SBC

Ekinops