Average Ratings 1 Rating

Total
ease
features
design
support

Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Description

As more organizations adopt cloud-based services and remote work options, the need for NAC solutions has become increasingly important. With NAC in place, businesses can better control access to sensitive data, protect against cyber threats, and ensure compliance with industry regulations. NAC solutions also offer a number of benefits, including: Enhanced network security: NAC solutions help ensure that only authorized devices and users have access to the network, reducing the risk of cyber attacks and data breaches. Improved compliance: NAC solutions can help organizations meet regulatory requirements and industry standards by ensuring that all devices accessing the network meet specific security criteria. Increased visibility: NAC solutions provide organizations with greater visibility into their network, enabling them to monitor and manage devices, applications, and network traffic more effectively.

Description

TekRADIUS for Windows is a RADIUS Server with a built-in DHCP Server. TekRADIUS has been tested on Microsoft Windows Vista and Windows 7-11 servers. TekRADIUS complies to RFC 2865 and RFC2866. TekRADIUS supports TCP (RFC 6613), and TLS (RFC 6614 - RadSec). TekRADIUS comes in three editions: TekRADIUS LT, which supports SQLite, and TekRADIUS OD, which supports MySQL, MariaDB and PostgreSQL databases via ODBC. It runs as a Windows Service, and comes with an interface for Windows management.

API Access

Has API No 

API Access

Has API No 

Screenshots View All

No images available

Screenshots View All

Integrations

CheckPoint 360° Yes 
Dell Enterprise SONiC Yes 
Dynasoft Telefactura No 
FortiGate NGFW Yes 
Palo Alto Networks Next-Generation Firewalls Yes 
Sophos Home Yes 
TekSIP No 

Integrations

CheckPoint 360° No 
Dell Enterprise SONiC No 
Dynasoft Telefactura Yes 
FortiGate NGFW No 
Palo Alto Networks Next-Generation Firewalls No 
Sophos Home No 
TekSIP Yes 

Pricing Details

No price information available.
Free Trial Yes 
Free Version No 

Pricing Details

$239
Following features are not supported in the free edition.

Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log

SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Free Trial Yes 
Free Version Yes 

Deployment

Web-Based Yes 
On-Premises Yes 
iPhone App No 
iPad App No 
Android App Yes 
Windows Yes 
Mac Yes 
Linux Yes 
Chromebook No 

Deployment

Web-Based No 
On-Premises Yes 
iPhone App No 
iPad App No 
Android App No 
Windows Yes 
Mac No 
Linux No 
Chromebook No 

Customer Support

Business Hours Yes 
Live Rep (24/7) Yes 
Online Support Yes 

Customer Support

Business Hours Yes 
Live Rep (24/7) Yes 
Online Support Yes 

Types of Training

Training Docs Yes 
Webinars Yes 
Live Training (Online) Yes 
In Person Yes 

Types of Training

Training Docs Yes 
Webinars No 
Live Training (Online) No 
In Person No 

Vendor Details

Company Name

S3M Security Inc

Founded

2016

Country

United States, United Kingdom

Website

www.s3msecurity.com

Vendor Details

Company Name

KaplanSoft

Founded

2011

Country

Turkey

Website

www.kaplansoft.com

Product Features

Network Access Control (NAC)

Authentication Yes 
Authorization Yes 
Automated Hotfix / Updates Yes 
Centralized Policy Management Yes 
Dashboard Yes 
Device Auto-Provisioning Yes 
Device Self-Registration Yes 
Posture Assessment Yes 
Quarantine / Remediation Yes 
Secure Guest Access Yes 

Product Features

Network Access Control (NAC)

Authentication Yes 
Authorization Yes 
Automated Hotfix / Updates No 
Centralized Policy Management Yes 
Dashboard No 
Device Auto-Provisioning No 
Device Self-Registration No 
Posture Assessment No 
Quarantine / Remediation Yes 
Secure Guest Access No 

Alternatives

Alternatives

safes3 Reviews

safes3

Wodanio Group
Forescout Reviews

Forescout

Forescout Technologies
MetaAccess Reviews

MetaAccess

OPSWAT
Radius Reviews

Radius

Radius Bob