Average Ratings 0 Ratings
Average Ratings 0 Ratings
Description
Utilize the potential of "when and where" to enhance online interaction and boost foot traffic to physical stores. The Radius8 Welcomer offers an innovative, location-based mobile experience that highlights nearby stores, provides directions, and showcases local events, promotions, and more, whenever a shopper is near a specified physical location. R8 Content is strategically geo-fenced into customizable content tiles that respond to proximity to stores or significant local attractions such as arenas, beaches, and resorts, or even user-defined geo-fenced regions. These content tiles adaptively display various messages influenced by factors such as the specific location, time of day, and current or anticipated weather conditions. The Welcomer enhances ecommerce engagement by focusing on products relevant to local consumers, along with tailored delivery options and promotions. Furthermore, the design of the Welcomer is entirely customizable to align with brand guidelines. It also integrates Radius8 data feeds or third-party systems to generate local, dynamic content tiles that include job listings, local inventory, events, reviews, and much more, thus creating a comprehensive and engaging experience for users. This approach not only supports brand visibility but also fosters a stronger connection between online and offline shopping experiences.
Description
TekRADIUS for Windows is a RADIUS Server with a built-in DHCP Server. TekRADIUS has been tested on Microsoft Windows Vista and Windows 7-11 servers. TekRADIUS complies to RFC 2865 and RFC2866. TekRADIUS supports TCP (RFC 6613), and TLS (RFC 6614 - RadSec). TekRADIUS comes in three editions: TekRADIUS LT, which supports SQLite, and TekRADIUS OD, which supports MySQL, MariaDB and PostgreSQL databases via ODBC. It runs as a Windows Service, and comes with an interface for Windows management.
API Access
Has API
No
API Access
Has API
No
Integrations
Cross-Border
Yes
Dynasoft Telefactura
No
JRNI
Yes
Salesforce
Yes
Salesforce Agentforce Commerce
Yes
SendPro Online
Yes
TekSIP
No
Yext
Yes
Integrations
Cross-Border
No
Dynasoft Telefactura
Yes
JRNI
No
Salesforce
No
Salesforce Agentforce Commerce
No
SendPro Online
No
TekSIP
Yes
Yext
No
Pricing Details
No price information available.
Free Trial
No
Free Version
No
Pricing Details
$239
Following features are not supported in the free edition.
Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log
SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log
SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Free Trial
Yes
Free Version
Yes
Deployment
Web-Based
No
On-Premises
No
iPhone App
No
iPad App
No
Android App
No
Windows
No
Mac
No
Linux
No
Chromebook
No
Deployment
Web-Based
No
On-Premises
Yes
iPhone App
No
iPad App
No
Android App
No
Windows
Yes
Mac
No
Linux
No
Chromebook
No
Customer Support
Business Hours
Yes
Live Rep (24/7)
No
Online Support
Yes
Customer Support
Business Hours
Yes
Live Rep (24/7)
Yes
Online Support
Yes
Types of Training
Training Docs
Yes
Webinars
No
Live Training (Online)
No
In Person
Yes
Types of Training
Training Docs
Yes
Webinars
No
Live Training (Online)
No
In Person
No
Vendor Details
Company Name
Radius8
Founded
2015
Country
United States
Website
www.radius8.com/welcomer
Vendor Details
Company Name
KaplanSoft
Founded
2011
Country
Turkey
Website
www.kaplansoft.com
Product Features
Location-Based Marketing
Audience Demographics
No
Beacons (BLE)
No
Contextual Marketing
No
Footfall Analytics
No
Geofencing
No
Location Intelligence
No
Marketing Attribution
No
Marketing Automation
No
NFC
No
Personalization
No
Push Notifications
No
QR Codes
No
Reporting / Analytics
No
Social Marketing
No
Wi-Fi
No
Product Features
Network Access Control (NAC)
Authentication
Yes
Authorization
Yes
Automated Hotfix / Updates
No
Centralized Policy Management
Yes
Dashboard
No
Device Auto-Provisioning
No
Device Self-Registration
No
Posture Assessment
No
Quarantine / Remediation
Yes
Secure Guest Access
No