Average Ratings 1 Rating
Average Ratings 0 Ratings
Description
Radius offers a comprehensive CRM solution tailored specifically for insurance agencies, ensuring you never miss out on a lead or client due to lost data, technical failures, or disorganized paperwork. This platform allows you to efficiently organize and manage all your leads and clients in one place. With Radius, there's no need for additional email marketing tools, as it provides features for sending automated responses, drip marketing campaigns, mass emails, and SMS or text messages. Each lead and client profile comes with a detailed history, reminders, tasks, notes, and file storage for easy access. The integrated Radius Dropbox feature enhances organization by automatically importing emails into the system. You can customize Radius to fit your business needs by defining custom form fields, managing lead temperatures, client statuses, and much more. Furthermore, Radius seamlessly integrates with your website, quote engine, lead vendor, or any third-party applications, making it an indispensable tool for your agency. With its numerous features, Radius not only streamlines your processes but also enhances your overall client relationship management.
Description
TekRADIUS for Windows is a RADIUS Server with a built-in DHCP Server. TekRADIUS has been tested on Microsoft Windows Vista and Windows 7-11 servers. TekRADIUS complies to RFC 2865 and RFC2866. TekRADIUS supports TCP (RFC 6613), and TLS (RFC 6614 - RadSec). TekRADIUS comes in three editions: TekRADIUS LT, which supports SQLite, and TekRADIUS OD, which supports MySQL, MariaDB and PostgreSQL databases via ODBC. It runs as a Windows Service, and comes with an interface for Windows management.
API Access
Has API
No
API Access
Has API
No
Integrations
12Port
Yes
6connect
Yes
AdmitHub
Yes
AuthControl Sentry
Yes
Barracuda SSL VPN
Yes
Compulife
Yes
FlowUp
Yes
Front Rush
Yes
Google Workspace
Yes
Kamailio
Yes
Integrations
12Port
No
6connect
No
AdmitHub
No
AuthControl Sentry
No
Barracuda SSL VPN
No
Compulife
No
FlowUp
No
Front Rush
No
Google Workspace
No
Kamailio
No
Pricing Details
$34 per month
Free Trial
Yes
Free Version
No
Pricing Details
$239
Following features are not supported in the free edition.
Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log
SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log
SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Free Trial
Yes
Free Version
Yes
Deployment
Web-Based
Yes
On-Premises
No
iPhone App
No
iPad App
No
Android App
No
Windows
No
Mac
No
Linux
No
Chromebook
No
Deployment
Web-Based
No
On-Premises
Yes
iPhone App
No
iPad App
No
Android App
No
Windows
Yes
Mac
No
Linux
No
Chromebook
No
Customer Support
Business Hours
Yes
Live Rep (24/7)
No
Online Support
Yes
Customer Support
Business Hours
Yes
Live Rep (24/7)
Yes
Online Support
Yes
Types of Training
Training Docs
Yes
Webinars
No
Live Training (Online)
Yes
In Person
No
Types of Training
Training Docs
Yes
Webinars
No
Live Training (Online)
No
In Person
No
Vendor Details
Company Name
Radius Bob
Country
United States
Website
www.radiusbob.com
Vendor Details
Company Name
KaplanSoft
Founded
2011
Country
Turkey
Website
www.kaplansoft.com
Product Features
CRM
Calendar/Reminder System
No
Call Logging
No
Document Storage
No
Email Marketing
No
Internal Chat Integration
No
Lead Scoring
No
Marketing Automation Integration
No
Mobile Access
No
Quotes / Proposals
No
Segmentation
No
Social Media Integration
No
Task Management
No
Territory Management
No
Insurance Agency Management
Claims Management
No
Commission Management
No
Contact Management
No
Document Management
No
Insurance Rating
No
Life & Health
No
Policy Management
No
Property & Casualty
No
Quote Management
No
Product Features
Network Access Control (NAC)
Authentication
Yes
Authorization
Yes
Automated Hotfix / Updates
No
Centralized Policy Management
Yes
Dashboard
No
Device Auto-Provisioning
No
Device Self-Registration
No
Posture Assessment
No
Quarantine / Remediation
Yes
Secure Guest Access
No