Average Ratings 0 Ratings
Average Ratings 0 Ratings
Description
Provide your parish community with exceptional resources from Our Sunday Visitor through a Faith In Action website, which features 35 pre-loaded pages dedicated to the Catholic Faith and Sacraments. In addition, users will appreciate regularly updated syndication feeds covering a variety of relevant and engaging topics. Each design available in our library can be customized with your parish's name or logo and adheres to the latest best practices, including 2.0 and SEO standards. By selecting a ready-made design, you can be making edits to your site within minutes, or, alternatively, our design team is available to craft a unique design tailored specifically for your needs. With years of experience developing websites since the early internet era, we understand that comparable sites often come with a hefty price tag, sometimes reaching thousands of dollars. However, Radius for Parishes offers affordable pricing as a result of our dedication to serving the Church and leveraging proprietary technologies that enable us to deliver sophisticated and impactful websites much more quickly than many traditional services. This commitment to quality and affordability makes it easier for parishes to connect with their congregations effectively.
Description
TekRADIUS for Windows is a RADIUS Server with a built-in DHCP Server. TekRADIUS has been tested on Microsoft Windows Vista and Windows 7-11 servers. TekRADIUS complies to RFC 2865 and RFC2866. TekRADIUS supports TCP (RFC 6613), and TLS (RFC 6614 - RadSec). TekRADIUS comes in three editions: TekRADIUS LT, which supports SQLite, and TekRADIUS OD, which supports MySQL, MariaDB and PostgreSQL databases via ODBC. It runs as a Windows Service, and comes with an interface for Windows management.
API Access
Has API
No
API Access
Has API
No
Integrations
Dynasoft Telefactura
No
TekSIP
No
Pricing Details
$45 per month
Free Trial
No
Free Version
No
Pricing Details
$239
Following features are not supported in the free edition.
Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log
SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log
SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Free Trial
Yes
Free Version
Yes
Deployment
Web-Based
Yes
On-Premises
No
iPhone App
No
iPad App
No
Android App
No
Windows
No
Mac
No
Linux
No
Chromebook
No
Deployment
Web-Based
No
On-Premises
Yes
iPhone App
No
iPad App
No
Android App
No
Windows
Yes
Mac
No
Linux
No
Chromebook
No
Customer Support
Business Hours
No
Live Rep (24/7)
No
Online Support
Yes
Customer Support
Business Hours
Yes
Live Rep (24/7)
Yes
Online Support
Yes
Types of Training
Training Docs
No
Webinars
No
Live Training (Online)
Yes
In Person
No
Types of Training
Training Docs
Yes
Webinars
No
Live Training (Online)
No
In Person
No
Vendor Details
Company Name
In The Round
Country
United States
Website
www.radiuswebtools.com/parishes
Vendor Details
Company Name
KaplanSoft
Founded
2011
Country
Turkey
Website
www.kaplansoft.com
Product Features
Content Management
Audio Content
Yes
Customizable Templates
Yes
Document Indexing
Yes
E-forms
Yes
Full Text Search
Yes
Image Editor
Yes
SEO Management
No
Text Editor
Yes
Version Control
No
Video Content
Yes
Website Management
Yes
Product Features
Network Access Control (NAC)
Authentication
Yes
Authorization
Yes
Automated Hotfix / Updates
No
Centralized Policy Management
Yes
Dashboard
No
Device Auto-Provisioning
No
Device Self-Registration
No
Posture Assessment
No
Quarantine / Remediation
Yes
Secure Guest Access
No