Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Description

Radius AE represents a groundbreaking advancement in admission and enrollment solutions. Being entirely web-based, it allows schools to access their data from anywhere, at any time, using any device equipped with a web browser. The platform ensures security and offers a plethora of features, designed to manage the intricate daily operations of educational institutions while providing a tailored experience for users through personalized settings and role-specific access. With a novel perspective on data organization that prioritizes individuals, workflows, and processes, Radius AE stands out as the most effective method for school management. Families benefit from a streamlined application process using Ravenna’s contemporary admission platform, coupled with an enhanced registration and contract experience via an upgraded parent portal. The state-of-the-art admission features of Radius AE automate tasks that were traditionally manual, allowing for a significant transformation in the file reading, review, and committee processes, which frees up valuable time for engaging with applicants and their families. Ultimately, this innovative solution not only simplifies operations but also enhances the overall experience for everyone involved in the admissions journey.

Description

TekRADIUS for Windows is a RADIUS Server with a built-in DHCP Server. TekRADIUS has been tested on Microsoft Windows Vista and Windows 7-11 servers. TekRADIUS complies to RFC 2865 and RFC2866. TekRADIUS supports TCP (RFC 6613), and TLS (RFC 6614 - RadSec). TekRADIUS comes in three editions: TekRADIUS LT, which supports SQLite, and TekRADIUS OD, which supports MySQL, MariaDB and PostgreSQL databases via ODBC. It runs as a Windows Service, and comes with an interface for Windows management.

API Access

Has API No 

API Access

Has API No 

Screenshots View All

Screenshots View All

Integrations

Dynasoft Telefactura No 
TekSIP No 

Integrations

Dynasoft Telefactura Yes 
TekSIP Yes 

Pricing Details

No price information available.
Free Trial No 
Free Version No 

Pricing Details

$239
Following features are not supported in the free edition.

Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log

SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Free Trial Yes 
Free Version Yes 

Deployment

Web-Based Yes 
On-Premises No 
iPhone App No 
iPad App No 
Android App No 
Windows Yes 
Mac No 
Linux No 
Chromebook No 

Deployment

Web-Based No 
On-Premises Yes 
iPhone App No 
iPad App No 
Android App No 
Windows Yes 
Mac No 
Linux No 
Chromebook No 

Customer Support

Business Hours Yes 
Live Rep (24/7) No 
Online Support Yes 

Customer Support

Business Hours Yes 
Live Rep (24/7) Yes 
Online Support Yes 

Types of Training

Training Docs Yes 
Webinars Yes 
Live Training (Online) Yes 
In Person Yes 

Types of Training

Training Docs Yes 
Webinars No 
Live Training (Online) No 
In Person No 

Vendor Details

Company Name

SeniorSystems

Founded

1992

Country

United States

Website

www.senior-systems.com/pk-12-solutions/radius/

Vendor Details

Company Name

KaplanSoft

Founded

2011

Country

Turkey

Website

www.kaplansoft.com

Product Features

Admissions and Enrollment

Application Management No 
Assessment Management No 
Candidate Management No 
Colleges / Universities No 
Evaluation Management No 
Fee Management No 
Financial Aid Management No 
Forms Management No 
K-12 No 
Recruiting Management No 
Scoring No 
Self Service Portal No 

Product Features

Network Access Control (NAC)

Authentication Yes 
Authorization Yes 
Automated Hotfix / Updates No 
Centralized Policy Management Yes 
Dashboard No 
Device Auto-Provisioning No 
Device Self-Registration No 
Posture Assessment No 
Quarantine / Remediation Yes 
Secure Guest Access No 

Alternatives

Alternatives

Radius Reviews

Radius

Radius Bob