Average Ratings 9 Ratings

Total
ease
features
design
support

Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Description

Protectimus SAAS two factor authentication service is already in the cloud and accessible 24/7. Register and start the integration via API, or a ready-made plugin. Protectimus On Premise MFA platform is available on your premises or in a private cloud. Radius, Citrix netScaler, XenApp VMWare and Active Directory, LDAP and Windows Logon and OWA, RoundCube and Dynamic Passwords, API and SDK, customized individual and development. Dynamic Strong Password authentication integrates directly to Microsoft Active Directory (or any user directory) to add six-digit passwords to users' static passwords. Today, data violation happens regularly. Strong authentication methods are essential if you want to ensure that your data is fully protected. Personal information is likely to be displayed without any external intervention. However, when it comes to business, we wouldn't limit user authentication or identification to a single password.

Description

TekRADIUS for Windows is a RADIUS Server with a built-in DHCP Server. TekRADIUS has been tested on Microsoft Windows Vista and Windows 7-11 servers. TekRADIUS complies to RFC 2865 and RFC2866. TekRADIUS supports TCP (RFC 6613), and TLS (RFC 6614 - RadSec). TekRADIUS comes in three editions: TekRADIUS LT, which supports SQLite, and TekRADIUS OD, which supports MySQL, MariaDB and PostgreSQL databases via ODBC. It runs as a Windows Service, and comes with an interface for Windows management.

API Access

Has API No 

API Access

Has API No 

Screenshots View All

Screenshots View All

Integrations

Dynasoft Telefactura No 
LDAP Yes 
TekSIP No 

Integrations

Dynasoft Telefactura Yes 
LDAP No 
TekSIP Yes 

Pricing Details

$33 per month
Free Trial Yes 
Free Version Yes 

Pricing Details

$239
Following features are not supported in the free edition.

Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log

SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Free Trial Yes 
Free Version Yes 

Deployment

Web-Based Yes 
On-Premises No 
iPhone App Yes 
iPad App Yes 
Android App Yes 
Windows Yes 
Mac No 
Linux No 
Chromebook No 

Deployment

Web-Based No 
On-Premises Yes 
iPhone App No 
iPad App No 
Android App No 
Windows Yes 
Mac No 
Linux No 
Chromebook No 

Customer Support

Business Hours Yes 
Live Rep (24/7) Yes 
Online Support Yes 

Customer Support

Business Hours Yes 
Live Rep (24/7) Yes 
Online Support Yes 

Types of Training

Training Docs Yes 
Webinars No 
Live Training (Online) Yes 
In Person Yes 

Types of Training

Training Docs Yes 
Webinars No 
Live Training (Online) No 
In Person No 

Vendor Details

Company Name

Protectimus Limited

Founded

2013

Country

Ireland

Website

www.protectimus.com

Vendor Details

Company Name

KaplanSoft

Founded

2011

Country

Turkey

Website

www.kaplansoft.com

Product Features

Authentication

Biometric No 
Credential Management No 
Knowledge-Based Authentication No 
Mobile Authentication Yes 
Multifactor Authentication Yes 
Out-of-Band Authentication No 
Policy Management No 
Self Service Portal Yes 
Single Sign On Yes 
Social Sign On No 

Product Features

Network Access Control (NAC)

Authentication Yes 
Authorization Yes 
Automated Hotfix / Updates No 
Centralized Policy Management Yes 
Dashboard No 
Device Auto-Provisioning No 
Device Self-Registration No 
Posture Assessment No 
Quarantine / Remediation Yes 
Secure Guest Access No 

Alternatives

Alternatives

Zunoy Authenticator Reviews

Zunoy Authenticator

Mentcube Innovations Pvt Ltd
Radius Reviews

Radius

Radius Bob