Average Ratings 0 Ratings
Average Ratings 0 Ratings
Description
Plurilock DEFEND provides full-time, continuous authentication throughout active computing sessions using behavioral biometrics and your existing employee keyboard and pointer devices. DEFEND relies on an invisible endpoint agent and machine learning techniques to confirm or reject user's identity biometrically based on console input as they work, without visible authentication steps. When integrated with SIEM/SOAR, DEFEND can help to triage and respond to SOC alerts with high-confidence identity threat intelligence. By integrating with login and application workflows, DEFEND provides a just-in-time identity certainty signal behind the scenes, making truly invisible login workflows possible when identity is already confirmed. DEFEND supports Windows, Mac OS, IGEL, Amazon Workspaces VDI clients.
Description
TekSIP for Windows is a SIP Registrar as well as a SIP Proxy. TekSIP supports UDP (IPv4 & IPv6), TCP (IPv4 & IPv6), TLS, and WebSocket transports. Only commercial editions support Secure WebSocket and TLS. TekSIP has been tested on Microsoft Windows Vista and Windows 7/8/10/11 servers. TekSIP is a signaling service for WebRTC based SIP-based phones.
TekSIP is compliant with RFC 3261 and RFC 3263. It also complies to RFC 3581, RFC 3891, RFC 3311 and RFC 3481. It supports NAT traversal, ENUM. Please refer to Readme for technical details on NAT traversal. You can choose the IP address that will be listened to and alternative SIP endpoints when making outgoing calls. You can also log the session details in a log and monitor registrations and active sessions in real-time. Windows Performance Monitor (Perfmon.exe) allows you to monitor the number of active sessions and registrations. TekSIP redirects calls to an alternate endpoint if the called endpoint is not available (Offline, busy ...). GUI can be used to terminate an active SIP session.
API Access
Has API
No
API Access
Has API
Yes
Integrations
IBM QRadar SIEM
Yes
Microsoft Entra ID Protection
Yes
Plurilock AI Cloud
Yes
Plurilock AI Cloud DLP
Yes
Splunk Cloud Platform
Yes
TekRADIUS
No
Integrations
IBM QRadar SIEM
No
Microsoft Entra ID Protection
No
Plurilock AI Cloud
No
Plurilock AI Cloud DLP
No
Splunk Cloud Platform
No
TekRADIUS
Yes
Pricing Details
$9 per user per month
Free Trial
No
Free Version
No
Pricing Details
$239
Freeware version allows maximum 3 SIP endpoints registration and 3 simultaneous SIP sessions. Enterprise edition allows upto 100 simultaneous registration and SIP sessions. Following features are not supported in free edition;
Enterprise
* SDP Manipulation
* TLS Transport
* SMPP Gateway
SP
* Enterprise features
* External Authenticator
* SRTP -> RTP interworking
* WebRTC Media Gateway
* Unlimited number of simultaneous SIP registrations and sessions
* Route incoming calls to registered extensions
* IPv6 support
* RADIUS AAA
Enterprise
* SDP Manipulation
* TLS Transport
* SMPP Gateway
SP
* Enterprise features
* External Authenticator
* SRTP -> RTP interworking
* WebRTC Media Gateway
* Unlimited number of simultaneous SIP registrations and sessions
* Route incoming calls to registered extensions
* IPv6 support
* RADIUS AAA
Free Trial
Yes
Free Version
Yes
Deployment
Web-Based
Yes
On-Premises
Yes
iPhone App
No
iPad App
No
Android App
No
Windows
Yes
Mac
Yes
Linux
No
Chromebook
No
Deployment
Web-Based
No
On-Premises
Yes
iPhone App
No
iPad App
No
Android App
No
Windows
Yes
Mac
No
Linux
No
Chromebook
No
Customer Support
Business Hours
Yes
Live Rep (24/7)
Yes
Online Support
Yes
Customer Support
Business Hours
Yes
Live Rep (24/7)
Yes
Online Support
Yes
Types of Training
Training Docs
Yes
Webinars
No
Live Training (Online)
Yes
In Person
Yes
Types of Training
Training Docs
Yes
Webinars
No
Live Training (Online)
Yes
In Person
No
Vendor Details
Company Name
Plurilock Security
Founded
2016
Country
Canada
Website
plurilock.com/products/defend/
Vendor Details
Company Name
KaplanSoft
Founded
2011
Country
Turkey
Website
www.kaplansoft.com
Product Features
Authentication
Biometric
Yes
Credential Management
No
Knowledge-Based Authentication
No
Mobile Authentication
No
Multifactor Authentication
Yes
Out-of-Band Authentication
No
Policy Management
No
Self Service Portal
No
Single Sign On
No
Social Sign On
No
Endpoint Detection and Response (EDR)
Behavioral Analytics
Yes
Blacklisting/Whitelisting
No
Continuous Monitoring
Yes
Malware/Anomaly Detection
Yes
Prioritization
No
Remediation Management
No
Root Cause Analysis
No
Product Features
Telephony
Auto-Dialer
No
Call Center Management
No
Call Monitoring
Yes
Contact Management
No
IVR / Voice Recognition
No
Inbound Reporting
No
Outbound Reporting
No
Predictive Dialer
No
Telemarketing Management
No
VoIP
Yes
Voice & Data Integration
Yes