Average Ratings 0 Ratings
Average Ratings 0 Ratings
Description
PHPMaker is an efficient automation tool that enables the rapid generation of comprehensive PHP scripts from various database systems, including MySQL, PostgreSQL, Microsoft SQL Server, Oracle, and SQLite. With PHPMaker, users can swiftly develop websites that facilitate viewing, editing, searching, adding, and removing records online. Additionally, PHPMaker has the capability to produce summary reports, crosstab reports, and dashboards featuring JavaScript (HTML5) charts such as column, bar, line, pie, area, doughnut, multi-series, and stacked charts, which effectively help in summarizing and visualizing data. This tool is built with a high degree of flexibility, offering a multitude of options for generating PHP applications tailored to your specific requirements. The PHP code generated is clean and user-friendly, making customization a straightforward process. Furthermore, the scripts produced can be deployed on both Windows and Linux servers, making it versatile for different environments. PHPMaker proves to be a significant time-saver, appealing to both novices and seasoned developers alike, as all functionalities are included in a single version without the need for separate "enterprise" or "professional" editions. Ultimately, this makes PHPMaker an invaluable asset for anyone looking to streamline their web application development process.
Description
TekRADIUS for Windows is a RADIUS Server with a built-in DHCP Server. TekRADIUS has been tested on Microsoft Windows Vista and Windows 7-11 servers. TekRADIUS complies to RFC 2865 and RFC2866. TekRADIUS supports TCP (RFC 6613), and TLS (RFC 6614 - RadSec). TekRADIUS comes in three editions: TekRADIUS LT, which supports SQLite, and TekRADIUS OD, which supports MySQL, MariaDB and PostgreSQL databases via ODBC. It runs as a Windows Service, and comes with an interface for Windows management.
API Access
Has API
No
API Access
Has API
No
Integrations
Dynasoft Telefactura
No
MySQL
Yes
Oracle Database
Yes
PostgreSQL
Yes
SQL Server
Yes
SQLite
Yes
TekSIP
No
Integrations
Dynasoft Telefactura
Yes
MySQL
No
Oracle Database
No
PostgreSQL
No
SQL Server
No
SQLite
No
TekSIP
Yes
Pricing Details
$339.95 one-time payment
Free Trial
Yes
Free Version
No
Pricing Details
$239
Following features are not supported in the free edition.
Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log
SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log
SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Free Trial
Yes
Free Version
Yes
Deployment
Web-Based
Yes
On-Premises
No
iPhone App
No
iPad App
No
Android App
No
Windows
Yes
Mac
No
Linux
Yes
Chromebook
No
Deployment
Web-Based
No
On-Premises
Yes
iPhone App
No
iPad App
No
Android App
No
Windows
Yes
Mac
No
Linux
No
Chromebook
No
Customer Support
Business Hours
No
Live Rep (24/7)
No
Online Support
Yes
Customer Support
Business Hours
Yes
Live Rep (24/7)
Yes
Online Support
Yes
Types of Training
Training Docs
Yes
Webinars
No
Live Training (Online)
Yes
In Person
No
Types of Training
Training Docs
Yes
Webinars
No
Live Training (Online)
No
In Person
No
Vendor Details
Company Name
PHPMaker
Website
phpmaker.dev/
Vendor Details
Company Name
KaplanSoft
Founded
2011
Country
Turkey
Website
www.kaplansoft.com
Product Features
Application Development
Access Controls/Permissions
No
Code Assistance
No
Code Refactoring
No
Collaboration Tools
No
Compatibility Testing
No
Data Modeling
No
Debugging
No
Deployment Management
No
Graphical User Interface
No
Mobile Development
No
No-Code
No
Reporting/Analytics
No
Software Development
No
Source Control
No
Testing Management
No
Version Control
No
Web App Development
No
Product Features
Network Access Control (NAC)
Authentication
Yes
Authorization
Yes
Automated Hotfix / Updates
No
Centralized Policy Management
Yes
Dashboard
No
Device Auto-Provisioning
No
Device Self-Registration
No
Posture Assessment
No
Quarantine / Remediation
Yes
Secure Guest Access
No