Average Ratings 0 Ratings
Average Ratings 0 Ratings
Description
Cataleya's Orchid Link serves as a highly adaptable, software-driven Session Border Controller (SBC), aimed at improving real-time communication for both service providers and enterprises. It provides a range of deployment methods, such as on-premises setups and as-a-Service options, catering to various operational requirements. Orchid Link incorporates WebRTC gateway capabilities, allowing for the effortless integration of web-based voice and video communications into pre-existing SIP systems. This feature enables the expansion of communication services to web browsers without the need for major upgrades to the core infrastructure. Additionally, the SBC prioritizes security by implementing DTLS for secure session initiation and SRTP for media encryption, safeguarding communications between WebRTC endpoints and SIP networks. Its intelligent service-aware firewall acts as a proactive defense mechanism, offering protection against potential cyber threats while ensuring smooth communication flow. Overall, Orchid Link provides a comprehensive solution that enhances communication efficiency and security for modern organizations.
Description
TekSIP for Windows is a SIP Registrar as well as a SIP Proxy. TekSIP supports UDP (IPv4 & IPv6), TCP (IPv4 & IPv6), TLS, and WebSocket transports. Only commercial editions support Secure WebSocket and TLS. TekSIP has been tested on Microsoft Windows Vista and Windows 7/8/10/11 servers. TekSIP is a signaling service for WebRTC based SIP-based phones.
TekSIP is compliant with RFC 3261 and RFC 3263. It also complies to RFC 3581, RFC 3891, RFC 3311 and RFC 3481. It supports NAT traversal, ENUM. Please refer to Readme for technical details on NAT traversal. You can choose the IP address that will be listened to and alternative SIP endpoints when making outgoing calls. You can also log the session details in a log and monitor registrations and active sessions in real-time. Windows Performance Monitor (Perfmon.exe) allows you to monitor the number of active sessions and registrations. TekSIP redirects calls to an alternate endpoint if the called endpoint is not available (Offline, busy ...). GUI can be used to terminate an active SIP session.
API Access
Has API
Yes
API Access
Has API
Yes
Integrations
Amazon Web Services (AWS)
Yes
Dell Technologies Cloud
Yes
HP Advance
Yes
KVM
Yes
Microsoft Azure
Yes
Microsoft Teams
Yes
Supermicro CloudDC
Yes
TekRADIUS
No
VMware Cloud
Yes
Integrations
Amazon Web Services (AWS)
No
Dell Technologies Cloud
No
HP Advance
No
KVM
No
Microsoft Azure
No
Microsoft Teams
No
Supermicro CloudDC
No
TekRADIUS
Yes
VMware Cloud
No
Pricing Details
No price information available.
Free Trial
No
Free Version
No
Pricing Details
$239
Freeware version allows maximum 3 SIP endpoints registration and 3 simultaneous SIP sessions. Enterprise edition allows upto 100 simultaneous registration and SIP sessions. Following features are not supported in free edition;
Enterprise
* SDP Manipulation
* TLS Transport
* SMPP Gateway
SP
* Enterprise features
* External Authenticator
* SRTP -> RTP interworking
* WebRTC Media Gateway
* Unlimited number of simultaneous SIP registrations and sessions
* Route incoming calls to registered extensions
* IPv6 support
* RADIUS AAA
Enterprise
* SDP Manipulation
* TLS Transport
* SMPP Gateway
SP
* Enterprise features
* External Authenticator
* SRTP -> RTP interworking
* WebRTC Media Gateway
* Unlimited number of simultaneous SIP registrations and sessions
* Route incoming calls to registered extensions
* IPv6 support
* RADIUS AAA
Free Trial
Yes
Free Version
Yes
Deployment
Web-Based
Yes
On-Premises
Yes
iPhone App
No
iPad App
No
Android App
No
Windows
No
Mac
No
Linux
No
Chromebook
No
Deployment
Web-Based
No
On-Premises
Yes
iPhone App
No
iPad App
No
Android App
No
Windows
Yes
Mac
No
Linux
No
Chromebook
No
Customer Support
Business Hours
Yes
Live Rep (24/7)
No
Online Support
Yes
Customer Support
Business Hours
Yes
Live Rep (24/7)
Yes
Online Support
Yes
Types of Training
Training Docs
Yes
Webinars
Yes
Live Training (Online)
No
In Person
Yes
Types of Training
Training Docs
Yes
Webinars
No
Live Training (Online)
Yes
In Person
No
Vendor Details
Company Name
Cataleya
Founded
2014
Country
Singapore
Website
cataleya.com/orchid-link/
Vendor Details
Company Name
KaplanSoft
Founded
2011
Country
Turkey
Website
www.kaplansoft.com
Product Features
Product Features
Telephony
Auto-Dialer
No
Call Center Management
No
Call Monitoring
Yes
Contact Management
No
IVR / Voice Recognition
No
Inbound Reporting
No
Outbound Reporting
No
Predictive Dialer
No
Telemarketing Management
No
VoIP
Yes
Voice & Data Integration
Yes