Average Ratings 0 Ratings
Average Ratings 0 Ratings
Description
OpenOTP Security Suite is an enterprise-class security solution for two-factor authentication with U2F/OTP, federation and identity management (IAM).
The solution combines mobile technologies with proven security standards to provide the best alternative for business and non-business users who need cost-effective solutions that support their users' mobility.
It enables integration of a variety of third-party products and systems with MFA, even if they only support LDAP as an authentication backend.
Try OpenOTP Security Suite if you are interested in:
USER MOBILITY | PRIVACY | VPN AND WIFI SECURITY | SSO AND ADFS | FINE-GRAINED AUTHENTICATION POLICIES | ALL-IN-ONE SECURITY SOLUTIONS | EUROPEAN DATA STORAGE
OpenOTP Security Suite is an enterprise-class European security solution designed for installation on-premises or in a private cloud.
++ Free Token App (and compatible with most existing hardware and software tokens)
++ Free 30-day Trial
++ Freeware (<25 users)
Description
TekRADIUS for Windows is a RADIUS Server with a built-in DHCP Server. TekRADIUS has been tested on Microsoft Windows Vista and Windows 7-11 servers. TekRADIUS complies to RFC 2865 and RFC2866. TekRADIUS supports TCP (RFC 6613), and TLS (RFC 6614 - RadSec). TekRADIUS comes in three editions: TekRADIUS LT, which supports SQLite, and TekRADIUS OD, which supports MySQL, MariaDB and PostgreSQL databases via ODBC. It runs as a Windows Service, and comes with an interface for Windows management.
API Access
Has API
Yes
API Access
Has API
No
Integrations
AD Browser
Yes
Active Directory
Yes
Dynasoft Telefactura
No
Fido
Yes
LDAP Admin Tool
Yes
Microsoft Office 2021
Yes
OAuth
Yes
SMSEagle
Yes
TekSIP
No
Windows 365
Yes
Integrations
AD Browser
No
Active Directory
No
Dynasoft Telefactura
Yes
Fido
No
LDAP Admin Tool
No
Microsoft Office 2021
No
OAuth
No
SMSEagle
No
TekSIP
Yes
Windows 365
No
Pricing Details
€1.85/User/M
License models based on the number of activated users.
Annual billing.
Maintenance included.
All Integrations included.
All Authentication methods included.
Cluster included (2 active servers HA)
Annual billing.
Maintenance included.
All Integrations included.
All Authentication methods included.
Cluster included (2 active servers HA)
Free Trial
Yes
Free Version
Yes
Pricing Details
$239
Following features are not supported in the free edition.
Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log
SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log
SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Free Trial
Yes
Free Version
Yes
Deployment
Web-Based
Yes
On-Premises
Yes
iPhone App
Yes
iPad App
Yes
Android App
Yes
Windows
Yes
Mac
Yes
Linux
Yes
Chromebook
No
Deployment
Web-Based
No
On-Premises
Yes
iPhone App
No
iPad App
No
Android App
No
Windows
Yes
Mac
No
Linux
No
Chromebook
No
Customer Support
Business Hours
Yes
Live Rep (24/7)
No
Online Support
Yes
Customer Support
Business Hours
Yes
Live Rep (24/7)
Yes
Online Support
Yes
Types of Training
Training Docs
Yes
Webinars
Yes
Live Training (Online)
Yes
In Person
Yes
Types of Training
Training Docs
Yes
Webinars
No
Live Training (Online)
No
In Person
No
Vendor Details
Company Name
RCDevs
Founded
2010
Country
Luxembourg
Website
www.rcdevs.com/products/openotp-security-suite/
Vendor Details
Company Name
KaplanSoft
Founded
2011
Country
Turkey
Website
www.kaplansoft.com
Product Features
Authentication
Biometric
Yes
Credential Management
Yes
Knowledge-Based Authentication
Yes
Mobile Authentication
Yes
Multifactor Authentication
Yes
Out-of-Band Authentication
Yes
Policy Management
Yes
Self Service Portal
Yes
Single Sign On
Yes
Social Sign On
Yes
Identity Management
Access Certification
Yes
Compliance Management
Yes
Multifactor Authentication
Yes
Password Management
Yes
Privileged Account Management
Yes
Self-Service Access Request
Yes
Single Sign On
Yes
User Activity Monitoring
Yes
User Provisioning
Yes
Product Features
Network Access Control (NAC)
Authentication
Yes
Authorization
Yes
Automated Hotfix / Updates
No
Centralized Policy Management
Yes
Dashboard
No
Device Auto-Provisioning
No
Device Self-Registration
No
Posture Assessment
No
Quarantine / Remediation
Yes
Secure Guest Access
No