Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Description

Maptera is a cloud-driven solution designed for seamlessly integrating searchable, branded location maps into websites. This software features interactive mapping capabilities, allows for nearby searches, and includes options for radius and category filtering, as well as indicators for open status, customized styling, analytics tools, SEO-friendly location pages, automatic sitemap generation, geocoding functionality, bulk CSV imports, and adaptable embed layouts. Additionally, Maptera provides native applications for platforms like Shopify and Wix, alongside a REST API for tailored integrations. Users can enjoy a free plan that accommodates up to 10 locations, while premium plans offer the ability to add more locations, remove branding, enhance customization, access advanced analytics, utilize team features, and gain API access. It’s an ideal choice for businesses looking to optimize their location services online.

Description

TekRADIUS for Windows is a RADIUS Server with a built-in DHCP Server. TekRADIUS has been tested on Microsoft Windows Vista and Windows 7-11 servers. TekRADIUS complies to RFC 2865 and RFC2866. TekRADIUS supports TCP (RFC 6613), and TLS (RFC 6614 - RadSec). TekRADIUS comes in three editions: TekRADIUS LT, which supports SQLite, and TekRADIUS OD, which supports MySQL, MariaDB and PostgreSQL databases via ODBC. It runs as a Windows Service, and comes with an interface for Windows management.

API Access

Has API No 

API Access

Has API No 

Screenshots View All

No images available

Screenshots View All

Integrations

Dynasoft Telefactura No 
Shopify Yes 
TekSIP No 
Wix Yes 

Integrations

Dynasoft Telefactura Yes 
Shopify No 
TekSIP Yes 
Wix No 

Pricing Details

Free; paid from $9/month
Free Trial Yes 
Free Version Yes 

Pricing Details

$239
Following features are not supported in the free edition.

Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log

SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Free Trial Yes 
Free Version Yes 

Deployment

Web-Based Yes 
On-Premises No 
iPhone App No 
iPad App No 
Android App No 
Windows No 
Mac No 
Linux No 
Chromebook No 

Deployment

Web-Based No 
On-Premises Yes 
iPhone App No 
iPad App No 
Android App No 
Windows Yes 
Mac No 
Linux No 
Chromebook No 

Customer Support

Business Hours No 
Live Rep (24/7) No 
Online Support Yes 

Customer Support

Business Hours Yes 
Live Rep (24/7) Yes 
Online Support Yes 

Types of Training

Training Docs Yes 
Webinars No 
Live Training (Online) No 
In Person No 

Types of Training

Training Docs Yes 
Webinars No 
Live Training (Online) No 
In Person No 

Vendor Details

Company Name

Switch Labs

Founded

2024

Country

United States

Website

maptera.switchlabs.dev

Vendor Details

Company Name

KaplanSoft

Founded

2011

Country

Turkey

Website

www.kaplansoft.com

Product Features

Store Locator

Analytics No 
Automatic Location Detection No 
Directions No 
Distance Calculation No 
Event Promotions No 
Mapping No 
Product Search Filtering No 
Promotions / Coupons No 
Search No 
White Label No 

Product Features

Network Access Control (NAC)

Authentication Yes 
Authorization Yes 
Automated Hotfix / Updates No 
Centralized Policy Management Yes 
Dashboard No 
Device Auto-Provisioning No 
Device Self-Registration No 
Posture Assessment No 
Quarantine / Remediation Yes 
Secure Guest Access No 

Alternatives

LocateStore Reviews

LocateStore

micro.company

Alternatives

Radius Reviews

Radius

Radius Bob