Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Description

Maplytics integrates Bing Maps and Dynamics 365 to create a geospatial map. It allows you to visualize Dynamics CRM/365 data on a Map, improve business processes, and engage the right customers at a specific time. It is a preferred solution on Microsoft AppSource for Dynamics 365 CRM / PowerApps. It includes popular features such as Route Optimization, Auto Scheduling, Radius Search, Territory Management, Census Data, Heat Maps, and more! Maplytics is a robust field sales and service feature suite that enables organizations to achieve their goals by providing insight. Key Features: Map CRM data: Geocode and plot categorized records with color-coded, custom pushpins on a map. Proximity search: Search records in specified radii or time around a location. Route optimization: Plan travel routes, and find more records along them and around places of interest with navigation directions for Google Maps, Apple Maps, and Waze App. Sales territory management: Auto-create or draft territories on the map, perform binary operations, and assign single/multiple territories to records with assignment rules. Auto scheduling: Multi-user, multi-day auto-optimized appointment planning.

Description

TekRADIUS for Windows is a RADIUS Server with a built-in DHCP Server. TekRADIUS has been tested on Microsoft Windows Vista and Windows 7-11 servers. TekRADIUS complies to RFC 2865 and RFC2866. TekRADIUS supports TCP (RFC 6613), and TLS (RFC 6614 - RadSec). TekRADIUS comes in three editions: TekRADIUS LT, which supports SQLite, and TekRADIUS OD, which supports MySQL, MariaDB and PostgreSQL databases via ODBC. It runs as a Windows Service, and comes with an interface for Windows management.

API Access

Has API No 

API Access

Has API No 

Screenshots View All

Screenshots View All

Integrations

Bing Maps Yes 
Dynasoft Telefactura No 
Microsoft AppSource Yes 
Microsoft Dynamics 365 Yes 
TekSIP No 

Integrations

Bing Maps No 
Dynasoft Telefactura Yes 
Microsoft AppSource No 
Microsoft Dynamics 365 No 
TekSIP Yes 

Pricing Details

No price information available.
Free Trial Yes 
Free Version No 

Pricing Details

$239
Following features are not supported in the free edition.

Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log

SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Free Trial Yes 
Free Version Yes 

Deployment

Web-Based Yes 
On-Premises No 
iPhone App Yes 
iPad App No 
Android App Yes 
Windows No 
Mac No 
Linux No 
Chromebook No 

Deployment

Web-Based No 
On-Premises Yes 
iPhone App No 
iPad App No 
Android App No 
Windows Yes 
Mac No 
Linux No 
Chromebook No 

Customer Support

Business Hours Yes 
Live Rep (24/7) No 
Online Support Yes 

Customer Support

Business Hours Yes 
Live Rep (24/7) Yes 
Online Support Yes 

Types of Training

Training Docs Yes 
Webinars Yes 
Live Training (Online) Yes 
In Person No 

Types of Training

Training Docs Yes 
Webinars No 
Live Training (Online) No 
In Person No 

Vendor Details

Company Name

Inogic Tech

Founded

2006

Country

India

Website

www.maplytics.com

Vendor Details

Company Name

KaplanSoft

Founded

2011

Country

Turkey

Website

www.kaplansoft.com

Product Features

Location Intelligence

Behavioral Analytics No 
Data Visualization Yes 
Demographic Data No 
Geocoding Yes 
Geofencing Yes 
Location Tracking Yes 
Predictive Analytics No 
Trade Area Analysis No 

Product Features

Network Access Control (NAC)

Authentication Yes 
Authorization Yes 
Automated Hotfix / Updates No 
Centralized Policy Management Yes 
Dashboard No 
Device Auto-Provisioning No 
Device Self-Registration No 
Posture Assessment No 
Quarantine / Remediation Yes 
Secure Guest Access No 

Alternatives

Alternatives

MappyField 365 Reviews

MappyField 365

AppJetty
Radius Reviews

Radius

Radius Bob