Average Ratings 0 Ratings
Average Ratings 0 Ratings
Description
Desktop Central MSP provides remote Windows desktop administration and management for managed service providers. Desktop Central MSP is suitable for MSPs of any size. It allows MSPs to remotely manage and control their customers' devices (including desktops and servers) to perform maintenance or make changes. MSPs have the option to choose between two editions Desktop Central MSP software: the enterprise and free edition.
Description
TekSIP for Windows is a SIP Registrar as well as a SIP Proxy. TekSIP supports UDP (IPv4 & IPv6), TCP (IPv4 & IPv6), TLS, and WebSocket transports. Only commercial editions support Secure WebSocket and TLS. TekSIP has been tested on Microsoft Windows Vista and Windows 7/8/10/11 servers. TekSIP is a signaling service for WebRTC based SIP-based phones.
TekSIP is compliant with RFC 3261 and RFC 3263. It also complies to RFC 3581, RFC 3891, RFC 3311 and RFC 3481. It supports NAT traversal, ENUM. Please refer to Readme for technical details on NAT traversal. You can choose the IP address that will be listened to and alternative SIP endpoints when making outgoing calls. You can also log the session details in a log and monitor registrations and active sessions in real-time. Windows Performance Monitor (Perfmon.exe) allows you to monitor the number of active sessions and registrations. TekSIP redirects calls to an alternate endpoint if the called endpoint is not available (Offline, busy ...). GUI can be used to terminate an active SIP session.
API Access
Has API
No
API Access
Has API
Yes
Integrations
Axonius
Yes
Control D
Yes
HivePro Uni5
Yes
OctoXLabs
Yes
Quickwork
Yes
ScalePad Lifecycle Manager
Yes
ServiceNow
Yes
TekRADIUS
No
Zendesk
Yes
Integrations
Axonius
No
Control D
No
HivePro Uni5
No
OctoXLabs
No
Quickwork
No
ScalePad Lifecycle Manager
No
ServiceNow
No
TekRADIUS
Yes
Zendesk
No
Pricing Details
$22.50 per year
Free Trial
Yes
Free Version
Yes
Pricing Details
$239
Freeware version allows maximum 3 SIP endpoints registration and 3 simultaneous SIP sessions. Enterprise edition allows upto 100 simultaneous registration and SIP sessions. Following features are not supported in free edition;
Enterprise
* SDP Manipulation
* TLS Transport
* SMPP Gateway
SP
* Enterprise features
* External Authenticator
* SRTP -> RTP interworking
* WebRTC Media Gateway
* Unlimited number of simultaneous SIP registrations and sessions
* Route incoming calls to registered extensions
* IPv6 support
* RADIUS AAA
Enterprise
* SDP Manipulation
* TLS Transport
* SMPP Gateway
SP
* Enterprise features
* External Authenticator
* SRTP -> RTP interworking
* WebRTC Media Gateway
* Unlimited number of simultaneous SIP registrations and sessions
* Route incoming calls to registered extensions
* IPv6 support
* RADIUS AAA
Free Trial
Yes
Free Version
Yes
Deployment
Web-Based
No
On-Premises
No
iPhone App
No
iPad App
No
Android App
No
Windows
Yes
Mac
No
Linux
No
Chromebook
No
Deployment
Web-Based
No
On-Premises
Yes
iPhone App
No
iPad App
No
Android App
No
Windows
Yes
Mac
No
Linux
No
Chromebook
No
Customer Support
Business Hours
Yes
Live Rep (24/7)
Yes
Online Support
Yes
Customer Support
Business Hours
Yes
Live Rep (24/7)
Yes
Online Support
Yes
Types of Training
Training Docs
Yes
Webinars
Yes
Live Training (Online)
Yes
In Person
Yes
Types of Training
Training Docs
Yes
Webinars
No
Live Training (Online)
Yes
In Person
No
Vendor Details
Company Name
Zoho
Founded
1996
Country
United States
Website
www.manageengine.com/desktop-management-msp/
Vendor Details
Company Name
KaplanSoft
Founded
2011
Country
Turkey
Website
www.kaplansoft.com
Product Features
MSP
Backup Management
No
Billing & Invoicing
No
CRM
No
Dashboard
No
Help Desk
Yes
Issue Management
Yes
Live Chat
No
Patch Management
Yes
Privileged Access Management (PAM)
No
Project Management
Yes
Remote Access
Yes
Remote Systems Monitoring
No
Scheduling
No
RMM
Deployment Management
No
For MSPs
No
IT Asset Management
No
Mobile Access
No
Network Monitoring
No
Patch Management
No
Real-time Alerts
No
Remediation Management
No
Product Features
Telephony
Auto-Dialer
No
Call Center Management
No
Call Monitoring
Yes
Contact Management
No
IVR / Voice Recognition
No
Inbound Reporting
No
Outbound Reporting
No
Predictive Dialer
No
Telemarketing Management
No
VoIP
Yes
Voice & Data Integration
Yes