Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Description

MS4BI Server PROFESSIONAL - Free System BI Agile BI projects for small businesses are here! Ultra-light, ultra-simple, and fully responsive. Multiplatform: Windows, local, Web Server and Cloud -Charts, queries, dashboards, report design, groups, aggregates, menus,Excel consolidation, web application : budget,timeline,gantt,bank,personal... - Design Tools: Web apps, no coding required. - SQL ADO, ODBC Oracle. MySQL, SQL Server and SQLite3. - Administration database, encryption. - Language: Ms4Script (lowcode). Unique optimized source code to reduce development time: Pchart (Plot), Nice, Morris, ChartJS (Google Charts), Excel, Leaflet, and others. License by subscription/year Cloud : Free Account - Free Version MS4BI integrates seamlessly with: PHP, HTML jQuery, Microsoft Edge Mozilla Firefox Chrome Safari

Description

TekRADIUS for Windows is a RADIUS Server with a built-in DHCP Server. TekRADIUS has been tested on Microsoft Windows Vista and Windows 7-11 servers. TekRADIUS complies to RFC 2865 and RFC2866. TekRADIUS supports TCP (RFC 6613), and TLS (RFC 6614 - RadSec). TekRADIUS comes in three editions: TekRADIUS LT, which supports SQLite, and TekRADIUS OD, which supports MySQL, MariaDB and PostgreSQL databases via ODBC. It runs as a Windows Service, and comes with an interface for Windows management.

API Access

Has API No 

API Access

Has API No 

Screenshots View All

Screenshots View All

Integrations

Dynasoft Telefactura No 
Google Chrome Yes 
HTML Yes 
JavaScript Yes 
Microsoft Edge Yes 
Mozilla Firefox Yes 
PHP Yes 
Safari Yes 
TekSIP No 
jQuery Yes 

Integrations

Dynasoft Telefactura Yes 
Google Chrome No 
HTML No 
JavaScript No 
Microsoft Edge No 
Mozilla Firefox No 
PHP No 
Safari No 
TekSIP Yes 
jQuery No 

Pricing Details

€149 for license Year
STANDARD Professional = Premium version
Free License = Freemium version
Free Trial Yes 
Free Version Yes 

Pricing Details

$239
Following features are not supported in the free edition.

Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log

SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Free Trial Yes 
Free Version Yes 

Deployment

Web-Based Yes 
On-Premises No 
iPhone App No 
iPad App No 
Android App No 
Windows Yes 
Mac No 
Linux No 
Chromebook No 

Deployment

Web-Based No 
On-Premises Yes 
iPhone App No 
iPad App No 
Android App No 
Windows Yes 
Mac No 
Linux No 
Chromebook No 

Customer Support

Business Hours Yes 
Live Rep (24/7) Yes 
Online Support No 

Customer Support

Business Hours Yes 
Live Rep (24/7) Yes 
Online Support Yes 

Types of Training

Training Docs Yes 
Webinars No 
Live Training (Online) Yes 
In Person Yes 

Types of Training

Training Docs Yes 
Webinars No 
Live Training (Online) No 
In Person No 

Vendor Details

Company Name

Mandragore Planete

Founded

2020

Country

France

Website

www.ms4bi.com

Vendor Details

Company Name

KaplanSoft

Founded

2011

Country

Turkey

Website

www.kaplansoft.com

Product Features

Business Intelligence

Ad Hoc Reports Yes 
Benchmarking Yes 
Budgeting & Forecasting Yes 
Dashboard Yes 
Data Analysis Yes 
Key Performance Indicators Yes 
Natural Language Generation (NLG) Yes 
Performance Metrics Yes 
Predictive Analytics Yes 
Profitability Analysis Yes 
Strategic Planning Yes 
Trend / Problem Indicators Yes 
Visual Analytics Yes 

Product Features

Network Access Control (NAC)

Authentication Yes 
Authorization Yes 
Automated Hotfix / Updates No 
Centralized Policy Management Yes 
Dashboard No 
Device Auto-Provisioning No 
Device Self-Registration No 
Posture Assessment No 
Quarantine / Remediation Yes 
Secure Guest Access No 

Alternatives

Alternatives

QStudio Reviews

QStudio

TimeStored
Radius Reviews

Radius

Radius Bob