Average Ratings 3 Ratings

Total
ease
features
design
support

Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Description

LoginRadius allows businesses to provide a pleasant customer experience without compromising security. Companies can use our customer identity platform to offer a simplified login process, protect digital accounts, and comply with data privacy regulations. LoginRadius has over 3,000 users and 700 million monthly visitors worldwide. Registration services, adaptive security, integrations with third-party apps, and customer insights are some of the key platform features. Gartner, KuppingerCole and Computer Weekly have named the company an industry leader in customer identification and access management (CIAM). Microsoft is a major technology investor and partner. LoginRadius has its headquarters in Vancouver, Canada. There are additional offices in Toronto, USA and Australia. LoginRadius Services: API Authentication OAuth Data Management Secure Login One Sign On SAML SSO Sign up for social media Two Factor Authentication

Description

TekRADIUS for Windows is a RADIUS Server with a built-in DHCP Server. TekRADIUS has been tested on Microsoft Windows Vista and Windows 7-11 servers. TekRADIUS complies to RFC 2865 and RFC2866. TekRADIUS supports TCP (RFC 6613), and TLS (RFC 6614 - RadSec). TekRADIUS comes in three editions: TekRADIUS LT, which supports SQLite, and TekRADIUS OD, which supports MySQL, MariaDB and PostgreSQL databases via ODBC. It runs as a Windows Service, and comes with an interface for Windows management.

API Access

Has API No 

API Access

Has API No 

Screenshots View All

Screenshots View All

Integrations

AdRoll Yes 
Aritic Swarm Yes 
Confluence Yes 
Constant Contact Yes 
Hootsuite Yes 
HubSpot CRM Yes 
Intercom Yes 
Jira Yes 
Jira Work Management Yes 
Microsoft Azure Yes 
Microsoft Power BI Yes 
NetSuite CRM Yes 
Oracle Responsys Yes 
Salesforce Yes 
Salesforce Agentforce Marketing Yes 
SendGrid Yes 
Shopify Yes 
Stripe Yes 
WordPress Yes 
envivo Yes 

Integrations

AdRoll No 
Aritic Swarm No 
Confluence No 
Constant Contact No 
Hootsuite No 
HubSpot CRM No 
Intercom No 
Jira No 
Jira Work Management No 
Microsoft Azure No 
Microsoft Power BI No 
NetSuite CRM No 
Oracle Responsys No 
Salesforce No 
Salesforce Agentforce Marketing No 
SendGrid No 
Shopify No 
Stripe No 
WordPress No 
envivo No 

Pricing Details

No price information available.
Free Trial Yes 
Free Version No 

Pricing Details

$239
Following features are not supported in the free edition.

Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log

SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Free Trial Yes 
Free Version Yes 

Deployment

Web-Based Yes 
On-Premises No 
iPhone App Yes 
iPad App Yes 
Android App Yes 
Windows Yes 
Mac Yes 
Linux Yes 
Chromebook No 

Deployment

Web-Based No 
On-Premises Yes 
iPhone App No 
iPad App No 
Android App No 
Windows Yes 
Mac No 
Linux No 
Chromebook No 

Customer Support

Business Hours Yes 
Live Rep (24/7) Yes 
Online Support Yes 

Customer Support

Business Hours Yes 
Live Rep (24/7) Yes 
Online Support Yes 

Types of Training

Training Docs Yes 
Webinars No 
Live Training (Online) Yes 
In Person Yes 

Types of Training

Training Docs Yes 
Webinars No 
Live Training (Online) No 
In Person No 

Vendor Details

Company Name

LoginRadius

Founded

2012

Country

Canada

Website

www.loginradius.com

Vendor Details

Company Name

KaplanSoft

Founded

2011

Country

Turkey

Website

www.kaplansoft.com

Product Features

Authentication

Biometric No 
Credential Management No 
Knowledge-Based Authentication No 
Mobile Authentication No 
Multifactor Authentication No 
Out-of-Band Authentication No 
Policy Management No 
Self Service Portal No 
Single Sign On No 
Social Sign On No 

Customer Identity and Access Management (CIAM)

Access Certification No 
Access Management No 
Analytics / Reporting No 
Automatic User/Device Recognition No 
Behavioral Analytics No 
Credential Management No 
Data Security No 
Multi-Factor Authentication (MFA) No 
Privacy / Consent Management No 
Real Time Notifications No 
Self-Service Portal No 
Single Sign On No 
User Provisioning No 

Identity Management

Access Certification Yes 
Compliance Management Yes 
Multifactor Authentication Yes 
Password Management Yes 
Privileged Account Management Yes 
Self-Service Access Request Yes 
Single Sign On Yes 
User Activity Monitoring Yes 
User Provisioning Yes 

Product Features

Network Access Control (NAC)

Authentication Yes 
Authorization Yes 
Automated Hotfix / Updates No 
Centralized Policy Management Yes 
Dashboard No 
Device Auto-Provisioning No 
Device Self-Registration No 
Posture Assessment No 
Quarantine / Remediation Yes 
Secure Guest Access No 

Alternatives

Auth0 Reviews

Auth0

Okta

Alternatives

LoginTC Reviews

LoginTC

Cyphercor
Radius Reviews

Radius

Radius Bob