Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Description

Avalon stands out in the crowded market of grooming software, asserting itself as the most thorough program available today, a claim we proudly support with our established reputation! With the integration of your KennelSoft Program, you can enhance your business into a fully functional Point Of Sale system by adding cash drawers and barcode scanners. This software is compatible with various operating systems including Windows 10, 8.1, 7, Vista, XP, as well as Windows Server versions 2000, 2003, 2008, 2010, and 2012, along with Windows Terminal Services and Virtual PC for Mac OS X. To ensure optimal performance, the system requirements include either 32 or 64-bit AMD or Pentium Dual Core or Quad Core processors, a minimum of 2 GB of RAM, and hard drives with at least 20 GB of space. It is recommended to use laser printers instead of inkjet models, and for servers, Windows 2003 or 2008 is preferred to guarantee reliability. By choosing Avalon, your grooming business is set up for success with the most advanced and comprehensive tools at your disposal.

Description

TekRADIUS for Windows is a RADIUS Server with a built-in DHCP Server. TekRADIUS has been tested on Microsoft Windows Vista and Windows 7-11 servers. TekRADIUS complies to RFC 2865 and RFC2866. TekRADIUS supports TCP (RFC 6613), and TLS (RFC 6614 - RadSec). TekRADIUS comes in three editions: TekRADIUS LT, which supports SQLite, and TekRADIUS OD, which supports MySQL, MariaDB and PostgreSQL databases via ODBC. It runs as a Windows Service, and comes with an interface for Windows management.

API Access

Has API No 

API Access

Has API No 

Screenshots View All

Screenshots View All

Integrations

Dynasoft Telefactura No 
TekSIP No 

Integrations

Dynasoft Telefactura Yes 
TekSIP Yes 

Pricing Details

No price information available.
Free Trial Yes 
Free Version No 

Pricing Details

$239
Following features are not supported in the free edition.

Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log

SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Free Trial Yes 
Free Version Yes 

Deployment

Web-Based No 
On-Premises No 
iPhone App No 
iPad App No 
Android App No 
Windows Yes 
Mac Yes 
Linux No 
Chromebook No 

Deployment

Web-Based No 
On-Premises Yes 
iPhone App No 
iPad App No 
Android App No 
Windows Yes 
Mac No 
Linux No 
Chromebook No 

Customer Support

Business Hours No 
Live Rep (24/7) Yes 
Online Support No 

Customer Support

Business Hours Yes 
Live Rep (24/7) Yes 
Online Support Yes 

Types of Training

Training Docs No 
Webinars No 
Live Training (Online) Yes 
In Person Yes 

Types of Training

Training Docs Yes 
Webinars No 
Live Training (Online) No 
In Person No 

Vendor Details

Company Name

KennelSoft Software Systems

Country

United States

Website

www.kennelsoft.com/10-Avalon-Features.html

Vendor Details

Company Name

KaplanSoft

Founded

2011

Country

Turkey

Website

www.kaplansoft.com

Product Features

Pet Grooming

Appointment Reminders Yes 
Appointment Scheduling Yes 
Billing & Invoicing Yes 
Client Management Yes 
Commission Management Yes 
Inventory Management Yes 
Mobile Grooming Yes 
Point of Sale (POS) Yes 
Recurring Appointments Yes 
Services List Yes 
Staff Management Yes 

Product Features

Network Access Control (NAC)

Authentication Yes 
Authorization Yes 
Automated Hotfix / Updates No 
Centralized Policy Management Yes 
Dashboard No 
Device Auto-Provisioning No 
Device Self-Registration No 
Posture Assessment No 
Quarantine / Remediation Yes 
Secure Guest Access No 

Alternatives

Alternatives

KennelMate Reviews

KennelMate

GrenSoft
PetManager Reviews

PetManager

GrenSoft
Radius Reviews

Radius

Radius Bob