Average Ratings 0 Ratings
Average Ratings 0 Ratings
Description
Kamailio® is an open-source SIP server, which evolved from the earlier OpenSER and SER, and is distributed under GPLv2+, capable of managing thousands of call setups each second. This robust platform can be utilized for constructing extensive systems for VoIP, real-time communication, presence, WebRTC, instant messaging, and various other applications. Additionally, Kamailio is well-suited for scaling SIP-to-PSTN gateways, PBX systems, or media servers such as Asterisk™, FreeSWITCH™, or SEMS with ease. Its extensive feature set includes support for asynchronous TCP, UDP, and SCTP, secure communication through TLS for voice, video, and text, as well as WebSocket compatibility for WebRTC. The server supports both IPv4 and IPv6, offers simple instant messaging and presence capabilities with an integrated XCAP server and MSRP relay, and enables asynchronous operations. Furthermore, it includes IMS extensions for VoLTE, ENUM functionality, DID and least cost routing, load balancing, and routing failover. Kamailio also provides comprehensive accounting, authentication, and authorization features, while supporting a variety of backend systems, including MySQL, Postgres, Oracle, Radius, LDAP, Redis, Cassandra, MongoDB, and Memcached. All these capabilities make Kamailio a versatile choice for modern communication infrastructures.
Description
TekSIP for Windows is a SIP Registrar as well as a SIP Proxy. TekSIP supports UDP (IPv4 & IPv6), TCP (IPv4 & IPv6), TLS, and WebSocket transports. Only commercial editions support Secure WebSocket and TLS. TekSIP has been tested on Microsoft Windows Vista and Windows 7/8/10/11 servers. TekSIP is a signaling service for WebRTC based SIP-based phones.
TekSIP is compliant with RFC 3261 and RFC 3263. It also complies to RFC 3581, RFC 3891, RFC 3311 and RFC 3481. It supports NAT traversal, ENUM. Please refer to Readme for technical details on NAT traversal. You can choose the IP address that will be listened to and alternative SIP endpoints when making outgoing calls. You can also log the session details in a log and monitor registrations and active sessions in real-time. Windows Performance Monitor (Perfmon.exe) allows you to monitor the number of active sessions and registrations. TekSIP redirects calls to an alternate endpoint if the called endpoint is not available (Offline, busy ...). GUI can be used to terminate an active SIP session.
API Access
Has API
Yes
API Access
Has API
Yes
Integrations
360 Monitoring
Yes
Apache Cassandra
Yes
Asterisk
Yes
Fonimo
Yes
FreeSWITCH
Yes
LDAP
Yes
MongoDB
Yes
MySQL
Yes
Oracle Cloud Infrastructure
Yes
PostgreSQL
Yes
Integrations
360 Monitoring
No
Apache Cassandra
No
Asterisk
No
Fonimo
No
FreeSWITCH
No
LDAP
No
MongoDB
No
MySQL
No
Oracle Cloud Infrastructure
No
PostgreSQL
No
Pricing Details
No price information available.
Free Trial
No
Free Version
No
Pricing Details
$239
Freeware version allows maximum 3 SIP endpoints registration and 3 simultaneous SIP sessions. Enterprise edition allows upto 100 simultaneous registration and SIP sessions. Following features are not supported in free edition;
Enterprise
* SDP Manipulation
* TLS Transport
* SMPP Gateway
SP
* Enterprise features
* External Authenticator
* SRTP -> RTP interworking
* WebRTC Media Gateway
* Unlimited number of simultaneous SIP registrations and sessions
* Route incoming calls to registered extensions
* IPv6 support
* RADIUS AAA
Enterprise
* SDP Manipulation
* TLS Transport
* SMPP Gateway
SP
* Enterprise features
* External Authenticator
* SRTP -> RTP interworking
* WebRTC Media Gateway
* Unlimited number of simultaneous SIP registrations and sessions
* Route incoming calls to registered extensions
* IPv6 support
* RADIUS AAA
Free Trial
Yes
Free Version
Yes
Deployment
Web-Based
No
On-Premises
No
iPhone App
No
iPad App
No
Android App
No
Windows
Yes
Mac
No
Linux
No
Chromebook
No
Deployment
Web-Based
No
On-Premises
Yes
iPhone App
No
iPad App
No
Android App
No
Windows
Yes
Mac
No
Linux
No
Chromebook
No
Customer Support
Business Hours
No
Live Rep (24/7)
No
Online Support
Yes
Customer Support
Business Hours
Yes
Live Rep (24/7)
Yes
Online Support
Yes
Types of Training
Training Docs
Yes
Webinars
No
Live Training (Online)
No
In Person
No
Types of Training
Training Docs
Yes
Webinars
No
Live Training (Online)
Yes
In Person
No
Vendor Details
Company Name
Kamailio
Founded
2001
Country
United States
Website
www.kamailio.org/w/
Vendor Details
Company Name
KaplanSoft
Founded
2011
Country
Turkey
Website
www.kaplansoft.com
Product Features
Product Features
Telephony
Auto-Dialer
No
Call Center Management
No
Call Monitoring
Yes
Contact Management
No
IVR / Voice Recognition
No
Inbound Reporting
No
Outbound Reporting
No
Predictive Dialer
No
Telemarketing Management
No
VoIP
Yes
Voice & Data Integration
Yes