Average Ratings 0 Ratings
Average Ratings 0 Ratings
Description
Kamailio® is an open-source SIP server, which evolved from the earlier OpenSER and SER, and is distributed under GPLv2+, capable of managing thousands of call setups each second. This robust platform can be utilized for constructing extensive systems for VoIP, real-time communication, presence, WebRTC, instant messaging, and various other applications. Additionally, Kamailio is well-suited for scaling SIP-to-PSTN gateways, PBX systems, or media servers such as Asterisk™, FreeSWITCH™, or SEMS with ease. Its extensive feature set includes support for asynchronous TCP, UDP, and SCTP, secure communication through TLS for voice, video, and text, as well as WebSocket compatibility for WebRTC. The server supports both IPv4 and IPv6, offers simple instant messaging and presence capabilities with an integrated XCAP server and MSRP relay, and enables asynchronous operations. Furthermore, it includes IMS extensions for VoLTE, ENUM functionality, DID and least cost routing, load balancing, and routing failover. Kamailio also provides comprehensive accounting, authentication, and authorization features, while supporting a variety of backend systems, including MySQL, Postgres, Oracle, Radius, LDAP, Redis, Cassandra, MongoDB, and Memcached. All these capabilities make Kamailio a versatile choice for modern communication infrastructures.
Description
TekRADIUS for Windows is a RADIUS Server with a built-in DHCP Server. TekRADIUS has been tested on Microsoft Windows Vista and Windows 7-11 servers. TekRADIUS complies to RFC 2865 and RFC2866. TekRADIUS supports TCP (RFC 6613), and TLS (RFC 6614 - RadSec). TekRADIUS comes in three editions: TekRADIUS LT, which supports SQLite, and TekRADIUS OD, which supports MySQL, MariaDB and PostgreSQL databases via ODBC. It runs as a Windows Service, and comes with an interface for Windows management.
API Access
Has API
Yes
API Access
Has API
No
Integrations
360 Monitoring
Yes
Apache Cassandra
Yes
Asterisk
Yes
Dynasoft Telefactura
No
Fonimo
Yes
FreeSWITCH
Yes
LDAP
Yes
MongoDB
Yes
MySQL
Yes
Oracle Cloud Infrastructure
Yes
Integrations
360 Monitoring
No
Apache Cassandra
No
Asterisk
No
Dynasoft Telefactura
Yes
Fonimo
No
FreeSWITCH
No
LDAP
No
MongoDB
No
MySQL
No
Oracle Cloud Infrastructure
No
Pricing Details
No price information available.
Free Trial
No
Free Version
No
Pricing Details
$239
Following features are not supported in the free edition.
Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log
SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log
SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Free Trial
Yes
Free Version
Yes
Deployment
Web-Based
No
On-Premises
No
iPhone App
No
iPad App
No
Android App
No
Windows
Yes
Mac
No
Linux
No
Chromebook
No
Deployment
Web-Based
No
On-Premises
Yes
iPhone App
No
iPad App
No
Android App
No
Windows
Yes
Mac
No
Linux
No
Chromebook
No
Customer Support
Business Hours
No
Live Rep (24/7)
No
Online Support
Yes
Customer Support
Business Hours
Yes
Live Rep (24/7)
Yes
Online Support
Yes
Types of Training
Training Docs
Yes
Webinars
No
Live Training (Online)
No
In Person
No
Types of Training
Training Docs
Yes
Webinars
No
Live Training (Online)
No
In Person
No
Vendor Details
Company Name
Kamailio
Founded
2001
Country
United States
Website
www.kamailio.org/w/
Vendor Details
Company Name
KaplanSoft
Founded
2011
Country
Turkey
Website
www.kaplansoft.com
Product Features
Product Features
Network Access Control (NAC)
Authentication
Yes
Authorization
Yes
Automated Hotfix / Updates
No
Centralized Policy Management
Yes
Dashboard
No
Device Auto-Provisioning
No
Device Self-Registration
No
Posture Assessment
No
Quarantine / Remediation
Yes
Secure Guest Access
No