Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Description

A security and remote access solution that allows both employees and external users to connect to on-premise and hybrid applications and servers without relying on expensive VPNs. The Infraon Secura remote control software enables comprehensive recording of all RDP/CLI sessions across various platforms, including Windows and Linux, capturing detailed user activities during terminal server interactions. Administrators have the capability to join active remote sessions, providing real-time support during troubleshooting efforts. This system guarantees that all files exchanged over the network remain secure and free from threats, automatically blocking any suspicious or infected files from being accessed. IT administrators are equipped with tools to monitor, interrupt, and terminate ongoing sessions when necessary. Adopting a zero trust security framework, the platform limits risky and unauthorized commands that might be executed inadvertently by users. Additionally, administrators can create CLI scripts and schedule their execution through SecuRA, enhancing operational efficiency and control. Ultimately, this solution harmonizes security and accessibility while empowering IT teams to manage remote interactions effectively.

Description

TekSIP for Windows is a SIP Registrar as well as a SIP Proxy. TekSIP supports UDP (IPv4 & IPv6), TCP (IPv4 & IPv6), TLS, and WebSocket transports. Only commercial editions support Secure WebSocket and TLS. TekSIP has been tested on Microsoft Windows Vista and Windows 7/8/10/11 servers. TekSIP is a signaling service for WebRTC based SIP-based phones. TekSIP is compliant with RFC 3261 and RFC 3263. It also complies to RFC 3581, RFC 3891, RFC 3311 and RFC 3481. It supports NAT traversal, ENUM. Please refer to Readme for technical details on NAT traversal. You can choose the IP address that will be listened to and alternative SIP endpoints when making outgoing calls. You can also log the session details in a log and monitor registrations and active sessions in real-time. Windows Performance Monitor (Perfmon.exe) allows you to monitor the number of active sessions and registrations. TekSIP redirects calls to an alternate endpoint if the called endpoint is not available (Offline, busy ...). GUI can be used to terminate an active SIP session.

API Access

Has API No 

API Access

Has API Yes 

Screenshots View All

Screenshots View All

Integrations

Infraon Infinity Yes 
TekRADIUS No 

Integrations

Infraon Infinity No 
TekRADIUS Yes 

Pricing Details

No price information available.
Free Trial Yes 
Free Version No 

Pricing Details

$239
Freeware version allows maximum 3 SIP endpoints registration and 3 simultaneous SIP sessions. Enterprise edition allows upto 100 simultaneous registration and SIP sessions. Following features are not supported in free edition;

Enterprise
* SDP Manipulation
* TLS Transport
* SMPP Gateway

SP
* Enterprise features
* External Authenticator
* SRTP -> RTP interworking
* WebRTC Media Gateway
* Unlimited number of simultaneous SIP registrations and sessions
* Route incoming calls to registered extensions
* IPv6 support
* RADIUS AAA
Free Trial Yes 
Free Version Yes 

Deployment

Web-Based Yes 
On-Premises Yes 
iPhone App No 
iPad App No 
Android App No 
Windows Yes 
Mac No 
Linux Yes 
Chromebook No 

Deployment

Web-Based No 
On-Premises Yes 
iPhone App No 
iPad App No 
Android App No 
Windows Yes 
Mac No 
Linux No 
Chromebook No 

Customer Support

Business Hours Yes 
Live Rep (24/7) Yes 
Online Support Yes 

Customer Support

Business Hours Yes 
Live Rep (24/7) Yes 
Online Support Yes 

Types of Training

Training Docs Yes 
Webinars Yes 
Live Training (Online) Yes 
In Person Yes 

Types of Training

Training Docs Yes 
Webinars No 
Live Training (Online) Yes 
In Person No 

Vendor Details

Company Name

Infraon

Founded

2021

Country

United States

Website

infraon.io/zero-trust-software.html

Vendor Details

Company Name

KaplanSoft

Founded

2011

Country

Turkey

Website

www.kaplansoft.com

Product Features

Remote Desktop

Chat No 
Cross-Platform Access No 
File Transfer No 
Group View No 
Mobile Device Access No 
Multi Monitor Support No 
Record Remote Sessions No 
Remote Print No 
Remote Wake No 
User Management No 

Product Features

Telephony

Auto-Dialer No 
Call Center Management No 
Call Monitoring Yes 
Contact Management No 
IVR / Voice Recognition No 
Inbound Reporting No 
Outbound Reporting No 
Predictive Dialer No 
Telemarketing Management No 
VoIP Yes 
Voice & Data Integration Yes 

Alternatives

Alternatives

TekIVR Reviews

TekIVR

KaplanSoft