Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Description

Explore your data from various perspectives to uncover that exciting "Eureka moment!" This process is akin to transforming a blurry image of your business into a crystal-clear vision. If your business's data is scattered across multiple databases and locations, and you haven't yet discovered a method to consolidate and visualize it, InfoCaptor is here to help. It seamlessly connects to various data sources, including MySQL, PostgreSQL, Oracle, SQL Server, SQLite3, and other JDBC/ODBC compliant databases. InfoCaptor empowers you with the ability to delve into your datasets and offers an aesthetically pleasing visual analysis tool. With its intuitive drag-and-drop interface, you can easily visualize trends and patterns, publish your analyses, and create professional dashboards. Additionally, InfoCaptor can be downloaded and installed on numerous platforms, requiring just an Apache + PHP + MySQL stack. As a novel offering, we have developed a packaged Business Intelligence and Analytics solution specifically for WooCommerce, which serves as a WordPress plugin. This WooCommerce Reporting Plugin features a simple one-click installation process, enabling you to effortlessly gather all vital metrics and gain valuable insights into your e-commerce performance. By leveraging these tools, businesses can make informed decisions that drive growth and success.

Description

TekRADIUS for Windows is a RADIUS Server with a built-in DHCP Server. TekRADIUS has been tested on Microsoft Windows Vista and Windows 7-11 servers. TekRADIUS complies to RFC 2865 and RFC2866. TekRADIUS supports TCP (RFC 6613), and TLS (RFC 6614 - RadSec). TekRADIUS comes in three editions: TekRADIUS LT, which supports SQLite, and TekRADIUS OD, which supports MySQL, MariaDB and PostgreSQL databases via ODBC. It runs as a Windows Service, and comes with an interface for Windows management.

API Access

Has API No 

API Access

Has API No 

Screenshots View All

Screenshots View All

Integrations

Dynasoft Telefactura No 
TekSIP No 

Integrations

Dynasoft Telefactura Yes 
TekSIP Yes 

Pricing Details

$29 per month
Free Trial No 
Free Version No 

Pricing Details

$239
Following features are not supported in the free edition.

Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log

SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Free Trial Yes 
Free Version Yes 

Deployment

Web-Based Yes 
On-Premises No 
iPhone App No 
iPad App No 
Android App No 
Windows Yes 
Mac No 
Linux No 
Chromebook No 

Deployment

Web-Based No 
On-Premises Yes 
iPhone App No 
iPad App No 
Android App No 
Windows Yes 
Mac No 
Linux No 
Chromebook No 

Customer Support

Business Hours Yes 
Live Rep (24/7) Yes 
Online Support Yes 

Customer Support

Business Hours Yes 
Live Rep (24/7) Yes 
Online Support Yes 

Types of Training

Training Docs Yes 
Webinars No 
Live Training (Online) No 
In Person No 

Types of Training

Training Docs Yes 
Webinars No 
Live Training (Online) No 
In Person No 

Vendor Details

Company Name

Rudrasoft

Website

www.infocaptor.com

Vendor Details

Company Name

KaplanSoft

Founded

2011

Country

Turkey

Website

www.kaplansoft.com

Product Features

Business Intelligence

Ad Hoc Reports No 
Benchmarking No 
Budgeting & Forecasting No 
Dashboard Yes 
Data Analysis Yes 
Key Performance Indicators No 
Natural Language Generation (NLG) No 
Performance Metrics No 
Predictive Analytics No 
Profitability Analysis No 
Strategic Planning No 
Trend / Problem Indicators No 
Visual Analytics Yes 

Product Features

Network Access Control (NAC)

Authentication Yes 
Authorization Yes 
Automated Hotfix / Updates No 
Centralized Policy Management Yes 
Dashboard No 
Device Auto-Provisioning No 
Device Self-Registration No 
Posture Assessment No 
Quarantine / Remediation Yes 
Secure Guest Access No 

Alternatives

Alternatives

DBeaver Community Reviews

DBeaver Community

DBeaver Corp.
Luna Modeler Reviews

Luna Modeler

Ideamerit
Variation Swatches Reviews

Variation Swatches

RadiusTheme
Radius Reviews

Radius

Radius Bob