Average Ratings 4 Ratings

Total
ease
features
design
support

Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Description

Ispmanager – websites and web environment Linux control panel that makes life easier for web developers and hosting professionals. The main features: - Work and download a popular CMS: WordPress, Drupal, Joomla - Manage files through the built-in file manager - Choose from various web servers: Apache, nginx, OpenLiteSpeed - Set up alternative modes for PHP, Node JS, and Python separately for each site - Create and manage corporate mail and its protection with the possibility of easy migration - Set up an automatic backup with upload to cloud or local storage. - Manage databases that work for you: MySQL, MariaDB, Percona Server, PostgreSQL - Assign users, delineate rights, and grant access - Use tools: composer, npm, pip - Get a docker. Work with local and remote image storage, deploying and loading containers to create a sandboxed environment - VPN connection by WireGuard - Built-in tools for SEO and security: Firewall, Spamassassin, DNSBL, DMARK, fail2ban, anti-DDoS, SSL certificates, 2FA, user rights management, backup, antivirus.

Description

TekRADIUS for Windows is a RADIUS Server with a built-in DHCP Server. TekRADIUS has been tested on Microsoft Windows Vista and Windows 7-11 servers. TekRADIUS complies to RFC 2865 and RFC2866. TekRADIUS supports TCP (RFC 6613), and TLS (RFC 6614 - RadSec). TekRADIUS comes in three editions: TekRADIUS LT, which supports SQLite, and TekRADIUS OD, which supports MySQL, MariaDB and PostgreSQL databases via ODBC. It runs as a Windows Service, and comes with an interface for Windows management.

API Access

Has API Yes 

API Access

Has API No 

Screenshots View All

Screenshots View All

Integrations

ASVhost Yes 
AlexHost Yes 
AvaHost Yes 
BotGuard Yes 
CloudLinux Yes 
DDoS-GUARD Yes 
Docker Yes 
Dynasoft Telefactura No 
HOSTiQ Yes 
HostBill Yes 
ImunifyAV Yes 
PHP Yes 
ProHoster Yes 
Python Yes 
Site.pro Yes 
Softaculous Yes 
TekSIP No 
WHMDC Yes 
WireGuard Yes 
WordPress Yes 

Integrations

ASVhost No 
AlexHost No 
AvaHost No 
BotGuard No 
CloudLinux No 
DDoS-GUARD No 
Docker No 
Dynasoft Telefactura Yes 
HOSTiQ No 
HostBill No 
ImunifyAV No 
PHP No 
ProHoster No 
Python No 
Site.pro No 
Softaculous No 
TekSIP Yes 
WHMDC No 
WireGuard No 
WordPress No 

Pricing Details

€5.49 per month
- up to 10 domains €5.49
- up to 50 domains €10.99
- unlimited domains €17.41
Free Trial Yes 
Free Version No 

Pricing Details

$239
Following features are not supported in the free edition.

Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log

SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Free Trial Yes 
Free Version Yes 

Deployment

Web-Based No 
On-Premises No 
iPhone App No 
iPad App No 
Android App No 
Windows No 
Mac No 
Linux Yes 
Chromebook No 

Deployment

Web-Based No 
On-Premises Yes 
iPhone App No 
iPad App No 
Android App No 
Windows Yes 
Mac No 
Linux No 
Chromebook No 

Customer Support

Business Hours Yes 
Live Rep (24/7) Yes 
Online Support Yes 

Customer Support

Business Hours Yes 
Live Rep (24/7) Yes 
Online Support Yes 

Types of Training

Training Docs Yes 
Webinars Yes 
Live Training (Online) Yes 
In Person No 

Types of Training

Training Docs Yes 
Webinars No 
Live Training (Online) No 
In Person No 

Vendor Details

Company Name

ispmanager

Founded

2004

Country

Cyprus

Website

ispmanager.com

Vendor Details

Company Name

KaplanSoft

Founded

2011

Country

Turkey

Website

www.kaplansoft.com

Product Features

Network Access Control (NAC)

Authentication Yes 
Authorization Yes 
Automated Hotfix / Updates No 
Centralized Policy Management Yes 
Dashboard No 
Device Auto-Provisioning No 
Device Self-Registration No 
Posture Assessment No 
Quarantine / Remediation Yes 
Secure Guest Access No 

Alternatives

Alternatives

hPanel Reviews

hPanel

Hostinger
Radius Reviews

Radius

Radius Bob