Average Ratings 0 Ratings
Average Ratings 0 Ratings
Description
HighRadius is a Fintech SaaS company that utilizes AI-based Autonomous Systems to automate finance processes such as Order-to-Cash, Record-to-Report, and Treasury management for businesses. Our Autonomous Software platform for the Office of the CFO is AI-driven, enabling companies to lower DSO, optimize working capital, fast-track financial close, and improve productivity.
HighRadius has helped over 700 leading companies, including large corporations and mid-size enterprises, to transform their finance processes in O2C, treasury, and R2R.
Our Order-to-Cash solutions include Credit Risk Management, AR Collections, Cash Application, Deduction Management, and E-Invoicing and Payment software. For Treasury management, we offer Cash Management and Cash Forecasting software, while our Accounting solutions comprise Financial Close Management, Account Reconciliation, and Anomaly Management software.
Description
TekRADIUS for Windows is a RADIUS Server with a built-in DHCP Server. TekRADIUS has been tested on Microsoft Windows Vista and Windows 7-11 servers. TekRADIUS complies to RFC 2865 and RFC2866. TekRADIUS supports TCP (RFC 6613), and TLS (RFC 6614 - RadSec). TekRADIUS comes in three editions: TekRADIUS LT, which supports SQLite, and TekRADIUS OD, which supports MySQL, MariaDB and PostgreSQL databases via ODBC. It runs as a Windows Service, and comes with an interface for Windows management.
API Access
Has API
Yes
API Access
Has API
No
Integrations
Dynasoft Telefactura
No
Microsoft Dynamics 365
Yes
NetSuite
Yes
SAP HANA
Yes
Sage Intacct
Yes
TekSIP
No
Integrations
Dynasoft Telefactura
Yes
Microsoft Dynamics 365
No
NetSuite
No
SAP HANA
No
Sage Intacct
No
TekSIP
Yes
Pricing Details
No price information available.
Free Trial
No
Free Version
No
Pricing Details
$239
Following features are not supported in the free edition.
Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log
SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log
SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Free Trial
Yes
Free Version
Yes
Deployment
Web-Based
Yes
On-Premises
No
iPhone App
No
iPad App
No
Android App
No
Windows
No
Mac
No
Linux
No
Chromebook
No
Deployment
Web-Based
No
On-Premises
Yes
iPhone App
No
iPad App
No
Android App
No
Windows
Yes
Mac
No
Linux
No
Chromebook
No
Customer Support
Business Hours
No
Live Rep (24/7)
Yes
Online Support
No
Customer Support
Business Hours
Yes
Live Rep (24/7)
Yes
Online Support
Yes
Types of Training
Training Docs
Yes
Webinars
Yes
Live Training (Online)
Yes
In Person
Yes
Types of Training
Training Docs
Yes
Webinars
No
Live Training (Online)
No
In Person
No
Vendor Details
Company Name
HighRadius
Founded
2006
Country
United States
Website
www.highradius.com
Vendor Details
Company Name
KaplanSoft
Founded
2011
Country
Turkey
Website
www.kaplansoft.com
Product Features
Accounts Receivable
ACH Payment Processing
Yes
Billing & Invoicing
Yes
Check Processing
Yes
Collections Management
Yes
Online Payment Processing
Yes
Overpayment Processing
Yes
Partial Payments
Yes
Receivables Ledger
Yes
Recurring Billing
Yes
Billing and Invoicing
Billing Portal
Yes
Contact Database
No
Contingency Billing
No
Customer Portal
Yes
Customizable Invoices
Yes
Dunning Management
Yes
Hourly Billing
No
Invoice History
No
Mobile Payments
No
Multi-Currency
No
Online Invoicing
Yes
Online Payments
No
Payment Processing
Yes
Project Billing
No
Recurring/Subscription Billing
No
Service Ticket Billing
No
Tax Calculator
No
Debt Collection
Agency Management
No
Auto Dialer
No
Automated Notices
Yes
Callback Scheduling
Yes
Client Management
Yes
Commission Management
No
Compliance Management
Yes
Contact Management
No
Credit Bureau Reporting
No
In-House Collections
Yes
Payment Plans
Yes
Transaction Management
No
Treasury
Cash Management
Yes
Debt Management
Yes
For Government
No
For Hedge Funds
No
Forecasting
Yes
Liquidity Management
Yes
Payment Management
Yes
Risk Management
Yes
Product Features
Network Access Control (NAC)
Authentication
Yes
Authorization
Yes
Automated Hotfix / Updates
No
Centralized Policy Management
Yes
Dashboard
No
Device Auto-Provisioning
No
Device Self-Registration
No
Posture Assessment
No
Quarantine / Remediation
Yes
Secure Guest Access
No