Average Ratings 7 Ratings
Average Ratings 0 Ratings
Description
Foxpass provides access control and infrastructure identity for companies of all sizes. Our cloud-hosted and on-premise LDAP and RADIUS and SSH key management solutions ensure employees have only the networks, servers, and VPNs that they need, and only for the period requested. Foxpass can be integrated with existing products such as Office365, Okta and Bitium to provide seamless access.
Description
TekRADIUS for Windows is a RADIUS Server with a built-in DHCP Server. TekRADIUS has been tested on Microsoft Windows Vista and Windows 7-11 servers. TekRADIUS complies to RFC 2865 and RFC2866. TekRADIUS supports TCP (RFC 6613), and TLS (RFC 6614 - RadSec). TekRADIUS comes in three editions: TekRADIUS LT, which supports SQLite, and TekRADIUS OD, which supports MySQL, MariaDB and PostgreSQL databases via ODBC. It runs as a Windows Service, and comes with an interface for Windows management.
API Access
Has API
No
API Access
Has API
No
Integrations
Dynasoft Telefactura
No
GitHub
Yes
Google Workspace
Yes
LDAP
Yes
Microsoft 365
Yes
Okta
Yes
OneLogin
Yes
OpenVPN Access Server
Yes
PagerDuty
Yes
TekSIP
No
Integrations
Dynasoft Telefactura
Yes
GitHub
No
Google Workspace
No
LDAP
No
Microsoft 365
No
Okta
No
OneLogin
No
OpenVPN Access Server
No
PagerDuty
No
TekSIP
Yes
Pricing Details
$3/User/Month
Free Trial
No
Free Version
No
Pricing Details
$239
Following features are not supported in the free edition.
Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log
SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log
SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Free Trial
Yes
Free Version
Yes
Deployment
Web-Based
Yes
On-Premises
Yes
iPhone App
No
iPad App
No
Android App
No
Windows
No
Mac
No
Linux
No
Chromebook
No
Deployment
Web-Based
No
On-Premises
Yes
iPhone App
No
iPad App
No
Android App
No
Windows
Yes
Mac
No
Linux
No
Chromebook
No
Customer Support
Business Hours
No
Live Rep (24/7)
Yes
Online Support
No
Customer Support
Business Hours
Yes
Live Rep (24/7)
Yes
Online Support
Yes
Types of Training
Training Docs
No
Webinars
No
Live Training (Online)
Yes
In Person
No
Types of Training
Training Docs
Yes
Webinars
No
Live Training (Online)
No
In Person
No
Vendor Details
Company Name
Foxpass
Founded
2015
Country
United States
Website
Foxpass.com
Vendor Details
Company Name
KaplanSoft
Founded
2011
Country
Turkey
Website
www.kaplansoft.com
Product Features
Identity Management
Access Certification
Yes
Compliance Management
No
Multifactor Authentication
Yes
Password Management
Yes
Privileged Account Management
Yes
Self-Service Access Request
No
Single Sign On
Yes
User Activity Monitoring
Yes
User Provisioning
Yes
Password Management
Credential Management
Yes
Multifactor Authentication
Yes
Password Generator
No
Password Reset
Yes
Password Synchronization
Yes
Single Sign On
Yes
User Management
Yes
Privileged Access Management
Application Access Control
Yes
Behavioral Analytics
Yes
Credential Management
Yes
Endpoint Management
Yes
For MSPs
No
Granular Access Controls
Yes
Least Privilege
Yes
Multifactor Authentication
Yes
Password Management
Yes
Policy Management
Yes
Remote Access Management
Yes
Threat Intelligence
Yes
User Activity Monitoring
Yes
Product Features
Network Access Control (NAC)
Authentication
Yes
Authorization
Yes
Automated Hotfix / Updates
No
Centralized Policy Management
Yes
Dashboard
No
Device Auto-Provisioning
No
Device Self-Registration
No
Posture Assessment
No
Quarantine / Remediation
Yes
Secure Guest Access
No