Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Description

Data connectors for ODBC data sources that are reliable and easy to use. Compatible with many third-party tools. The Devart ODBC drivers are high-performance connectivity solutions that provide enterprise-level features to access most popular database management system and cloud services. They can be used for reporting, analytics, BI and ETL on 32-bit and 64 bit Windows, macOS, and Linux. Our ODBC drivers support all standard ODBC API functions. They also support data types. This allows you to access live data from any location. The drivers allow direct access to your cloud accounts and databases, which eliminates the need to use the database client libraries. It also simplifies the deployment process and expands your application capabilities. We provide optimal data access through ODBC and native client libraries. Client libraries can be avoided as our ODBC drivers can connect directly via the native protocol without any client software.

Description

TekRADIUS for Windows is a RADIUS Server with a built-in DHCP Server. TekRADIUS has been tested on Microsoft Windows Vista and Windows 7-11 servers. TekRADIUS complies to RFC 2865 and RFC2866. TekRADIUS supports TCP (RFC 6613), and TLS (RFC 6614 - RadSec). TekRADIUS comes in three editions: TekRADIUS LT, which supports SQLite, and TekRADIUS OD, which supports MySQL, MariaDB and PostgreSQL databases via ODBC. It runs as a Windows Service, and comes with an interface for Windows management.

API Access

Has API Yes 

API Access

Has API No 

Screenshots View All

Screenshots View All

Integrations

Apache OpenOffice Yes 
DBeaver Community Yes 
Dynasoft Telefactura No 
FreshBooks Yes 
InterBase Yes 
Magento Yes 
Mailchimp Yes 
Microsoft 365 Yes 
Microsoft Azure Yes 
Microsoft Dynamics 365 Yes 
Microsoft Excel Yes 
MySQL Yes 
NexusNETVIEW Yes 
Omnis Studio Yes 
SAP Adaptive Server Enterprise (ASE) Yes 
SQL Server Yes 
Skyvia Yes 
Spotfire Yes 
VisiRule Yes 
Visual Studio Yes 

Integrations

Apache OpenOffice No 
DBeaver Community No 
Dynasoft Telefactura Yes 
FreshBooks No 
InterBase No 
Magento No 
Mailchimp No 
Microsoft 365 No 
Microsoft Azure No 
Microsoft Dynamics 365 No 
Microsoft Excel No 
MySQL No 
NexusNETVIEW No 
Omnis Studio No 
SAP Adaptive Server Enterprise (ASE) No 
SQL Server No 
Skyvia No 
Spotfire No 
VisiRule No 
Visual Studio No 

Pricing Details

$99.95 one-time payment
Free Trial Yes 
Free Version No 

Pricing Details

$239
Following features are not supported in the free edition.

Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log

SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Free Trial Yes 
Free Version Yes 

Deployment

Web-Based Yes 
On-Premises No 
iPhone App No 
iPad App No 
Android App No 
Windows Yes 
Mac No 
Linux No 
Chromebook No 

Deployment

Web-Based No 
On-Premises Yes 
iPhone App No 
iPad App No 
Android App No 
Windows Yes 
Mac No 
Linux No 
Chromebook No 

Customer Support

Business Hours No 
Live Rep (24/7) Yes 
Online Support Yes 

Customer Support

Business Hours Yes 
Live Rep (24/7) Yes 
Online Support Yes 

Types of Training

Training Docs Yes 
Webinars Yes 
Live Training (Online) No 
In Person Yes 

Types of Training

Training Docs Yes 
Webinars No 
Live Training (Online) No 
In Person No 

Vendor Details

Company Name

Devart

Founded

1997

Country

Czech Republic

Website

www.devart.com/odbc/

Vendor Details

Company Name

KaplanSoft

Founded

2011

Country

Turkey

Website

www.kaplansoft.com

Product Features

Enterprise Service Bus (ESB)

Data Source Connectors No 
Electronic Data Interchange (EDI) No 
Enterprise Application Integration No 
Enterprise Integration Patterns (EIP) No 
Integrations Management No 
Messaging No 

Product Features

Network Access Control (NAC)

Authentication Yes 
Authorization Yes 
Automated Hotfix / Updates No 
Centralized Policy Management Yes 
Dashboard No 
Device Auto-Provisioning No 
Device Self-Registration No 
Posture Assessment No 
Quarantine / Remediation Yes 
Secure Guest Access No 

Alternatives

Dr. DeeBee Reviews

Dr. DeeBee

Syware

Alternatives

Empress RDBMS Reviews

Empress RDBMS

Empress Software
Radius Reviews

Radius

Radius Bob