Average Ratings 0 Ratings
Average Ratings 0 Ratings
Description
Devart MCP Server Universal is a Windows application that operates independently on a server, enabling the integration of AI tools with various databases, cloud services, and ODBC-compatible sources via the Model Context Protocol (MCP). By utilizing properly configured ODBC drivers and data source names, it efficiently channels natural-language inquiries, formulates and executes structured queries, and transmits the results back to the AI client. This versatile server can connect to numerous data sources, including SQL Server, MySQL, Oracle, PostgreSQL, Salesforce, HubSpot, Dynamics 365, NetSuite, QuickBooks Online, Snowflake, and Zoho, ensuring robust access to diverse information. Moreover, it is compatible with various MCP-supporting clients such as Claude, Cursor, Visual Studio Code, Codex, Windsurf, Cline, and Zed, facilitating a seamless user experience. By operating within an organization’s infrastructure, it empowers developers, database administrators, data engineers, analysts, and operations teams to leverage their preferred AI tools for querying internal business data effectively. Ultimately, this solution enhances the accessibility and usability of business intelligence, making it easier for teams to derive insights from their data.
Description
TekRADIUS for Windows is a RADIUS Server with a built-in DHCP Server. TekRADIUS has been tested on Microsoft Windows Vista and Windows 7-11 servers. TekRADIUS complies to RFC 2865 and RFC2866. TekRADIUS supports TCP (RFC 6613), and TLS (RFC 6614 - RadSec). TekRADIUS comes in three editions: TekRADIUS LT, which supports SQLite, and TekRADIUS OD, which supports MySQL, MariaDB and PostgreSQL databases via ODBC. It runs as a Windows Service, and comes with an interface for Windows management.
API Access
Has API
Yes
API Access
Has API
No
Integrations
Claude Desktop
Yes
Cline
Yes
Codex CLI
Yes
Cursor
Yes
Dynasoft Telefactura
No
TekSIP
No
Visual Studio Code
Yes
Zed
Yes
Integrations
Claude Desktop
No
Cline
No
Codex CLI
No
Cursor
No
Dynasoft Telefactura
Yes
TekSIP
Yes
Visual Studio Code
No
Zed
No
Pricing Details
$99.95/user/month
Subscription starts at $99.95 per year. A perpetual license starts at $199.95. A free 30-day trial is available.
Free Trial
Yes
Free Version
No
Pricing Details
$239
Following features are not supported in the free edition.
Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log
SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log
SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Free Trial
Yes
Free Version
Yes
Deployment
Web-Based
No
On-Premises
Yes
iPhone App
No
iPad App
No
Android App
No
Windows
Yes
Mac
No
Linux
No
Chromebook
No
Deployment
Web-Based
No
On-Premises
Yes
iPhone App
No
iPad App
No
Android App
No
Windows
Yes
Mac
No
Linux
No
Chromebook
No
Customer Support
Business Hours
No
Live Rep (24/7)
No
Online Support
No
Customer Support
Business Hours
Yes
Live Rep (24/7)
Yes
Online Support
Yes
Types of Training
Training Docs
No
Webinars
No
Live Training (Online)
No
In Person
No
Types of Training
Training Docs
Yes
Webinars
No
Live Training (Online)
No
In Person
No
Vendor Details
Company Name
Devart
Founded
1997
Country
Czech Republic
Website
www.devart.com/mcp/universal/
Vendor Details
Company Name
KaplanSoft
Founded
2011
Country
Turkey
Website
www.kaplansoft.com
Product Features
Product Features
Network Access Control (NAC)
Authentication
Yes
Authorization
Yes
Automated Hotfix / Updates
No
Centralized Policy Management
Yes
Dashboard
No
Device Auto-Provisioning
No
Device Self-Registration
No
Posture Assessment
No
Quarantine / Remediation
Yes
Secure Guest Access
No
Alternatives
No Alternatives