Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Description

Code Fundi serves as an advanced codebase intelligence platform that equips AI agents, engineering teams, and applications with a comprehensive and searchable map of software repositories. Rather than depending on tools like grep, basic embeddings, or fragmented documentation, it efficiently ingests a repository via a URL or GitHub, systematically maps files, functions, dependencies, and logical flows, eliminates unnecessary boilerplate, and transforms the output into a token-optimized format suitable for AI context windows. Additionally, its Blast-Radius Guard feature identifies which files, services, and downstream behaviors might be impacted prior to any code modifications, aiding teams in avoiding silent regressions and potential production failures. The Universal Search capability enables lightning-fast semantic queries across a single repository or multiple codebases, empowering users to discover implementation patterns, analyze architectural differences, scrutinize authentication or testing methods, and track how code operates across various projects, thus enhancing overall code comprehension and collaboration. This comprehensive toolset makes Code Fundi an invaluable asset for modern software development.

Description

TekRADIUS for Windows is a RADIUS Server with a built-in DHCP Server. TekRADIUS has been tested on Microsoft Windows Vista and Windows 7-11 servers. TekRADIUS complies to RFC 2865 and RFC2866. TekRADIUS supports TCP (RFC 6613), and TLS (RFC 6614 - RadSec). TekRADIUS comes in three editions: TekRADIUS LT, which supports SQLite, and TekRADIUS OD, which supports MySQL, MariaDB and PostgreSQL databases via ODBC. It runs as a Windows Service, and comes with an interface for Windows management.

API Access

Has API Yes 

API Access

Has API No 

Screenshots View All

Screenshots View All

Integrations

Claude Code Yes 
Cursor Yes 
Devin Yes 
Dynasoft Telefactura No 
Model Context Protocol (MCP) Yes 
TekSIP No 
Visual Studio Code Yes 
Windsurf Browser Yes 

Integrations

Claude Code No 
Cursor No 
Devin No 
Dynasoft Telefactura Yes 
Model Context Protocol (MCP) No 
TekSIP Yes 
Visual Studio Code No 
Windsurf Browser No 

Pricing Details

$21 per month
Free Trial No 
Free Version Yes 

Pricing Details

$239
Following features are not supported in the free edition.

Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log

SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Free Trial Yes 
Free Version Yes 

Deployment

Web-Based No 
On-Premises No 
iPhone App No 
iPad App No 
Android App No 
Windows No 
Mac No 
Linux No 
Chromebook No 

Deployment

Web-Based No 
On-Premises Yes 
iPhone App No 
iPad App No 
Android App No 
Windows Yes 
Mac No 
Linux No 
Chromebook No 

Customer Support

Business Hours No 
Live Rep (24/7) No 
Online Support Yes 

Customer Support

Business Hours Yes 
Live Rep (24/7) Yes 
Online Support Yes 

Types of Training

Training Docs Yes 
Webinars No 
Live Training (Online) Yes 
In Person No 

Types of Training

Training Docs Yes 
Webinars No 
Live Training (Online) No 
In Person No 

Vendor Details

Company Name

Code Fundi

Founded

2023

Country

United States

Website

www.codefundi.app/

Vendor Details

Company Name

KaplanSoft

Founded

2011

Country

Turkey

Website

www.kaplansoft.com

Product Features

Product Features

Network Access Control (NAC)

Authentication Yes 
Authorization Yes 
Automated Hotfix / Updates No 
Centralized Policy Management Yes 
Dashboard No 
Device Auto-Provisioning No 
Device Self-Registration No 
Posture Assessment No 
Quarantine / Remediation Yes 
Secure Guest Access No 

Alternatives

AtomCode Reviews

AtomCode

AtomGit

Alternatives

Asimov Reviews

Asimov

Reflection AI
Radius Reviews

Radius

Radius Bob