Average Ratings 0 Ratings
Average Ratings 0 Ratings
Description
Unlike our other software that is limited to a Windows version of Microsoft Excel, CDXGeoData offers location analytics that is accessible on various platforms including Windows, Linux, and MAC OS. The available features encompass address correction, zip code lookup, geocoding, routing, radius analysis, and a variety of others. You can utilize our complimentary Excel add-in along with pre-made spreadsheet applications, or even create your own custom solutions. The CDXGeoData functions are easily reachable through a robust Excel add-in compatible with both Windows and MAC OS systems. There's no need for additional software installation; all you require is an internet connection. Furthermore, you can create custom templates in Excel and other platforms without the concern of licensing for extra users, as you only need to manage the service requests rather than the number of users accessing it. This flexibility enables seamless integration of location analytics into your existing workflows.
Description
TekRADIUS for Windows is a RADIUS Server with a built-in DHCP Server. TekRADIUS has been tested on Microsoft Windows Vista and Windows 7-11 servers. TekRADIUS complies to RFC 2865 and RFC2866. TekRADIUS supports TCP (RFC 6613), and TLS (RFC 6614 - RadSec). TekRADIUS comes in three editions: TekRADIUS LT, which supports SQLite, and TekRADIUS OD, which supports MySQL, MariaDB and PostgreSQL databases via ODBC. It runs as a Windows Service, and comes with an interface for Windows management.
API Access
Has API
No
API Access
Has API
No
Integrations
Dynasoft Telefactura
No
TekSIP
No
Pricing Details
No price information available.
Free Trial
No
Free Version
No
Pricing Details
$239
Following features are not supported in the free edition.
Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log
SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log
SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Free Trial
Yes
Free Version
Yes
Deployment
Web-Based
No
On-Premises
No
iPhone App
No
iPad App
No
Android App
No
Windows
Yes
Mac
Yes
Linux
Yes
Chromebook
No
Deployment
Web-Based
No
On-Premises
Yes
iPhone App
No
iPad App
No
Android App
No
Windows
Yes
Mac
No
Linux
No
Chromebook
No
Customer Support
Business Hours
Yes
Live Rep (24/7)
No
Online Support
Yes
Customer Support
Business Hours
Yes
Live Rep (24/7)
Yes
Online Support
Yes
Types of Training
Training Docs
Yes
Webinars
No
Live Training (Online)
No
In Person
No
Types of Training
Training Docs
Yes
Webinars
No
Live Training (Online)
No
In Person
No
Vendor Details
Company Name
CDX Technologies
Country
United States
Website
www.cdxtech.com/cdxgeodata/
Vendor Details
Company Name
KaplanSoft
Founded
2011
Country
Turkey
Website
www.kaplansoft.com
Product Features
Address Verification
Address Validation
No
Autocomplete
No
Automatic Formatting
No
Data Cleansing
No
Data Discovery
No
Data Quality Control
No
Data Verification
No
Geographic Maps
No
Geolocation
No
Metadata Management
No
Reporting / Analytics
No
Search / Filter
No
Location Intelligence
Behavioral Analytics
No
Data Visualization
No
Demographic Data
No
Geocoding
No
Geofencing
No
Location Tracking
No
Predictive Analytics
No
Trade Area Analysis
No
Route Planning
Capacity Planning
No
Drag & Drop Scheduling
No
Driver Management
No
Emergency Dispatch
No
GPS Tracking
No
Performance Metrics
No
Route Costing
No
Territory Management
No
Product Features
Network Access Control (NAC)
Authentication
Yes
Authorization
Yes
Automated Hotfix / Updates
No
Centralized Policy Management
Yes
Dashboard
No
Device Auto-Provisioning
No
Device Self-Registration
No
Posture Assessment
No
Quarantine / Remediation
Yes
Secure Guest Access
No