Average Ratings 0 Ratings
Average Ratings 0 Ratings
Description
Bionic adopts an agentless strategy to gather all your application artifacts, offering a level of application insight that surpasses what your CSPM tool can deliver. It consistently monitors and compiles a comprehensive inventory of your applications, services, message brokers, and databases. By integrating seamlessly into CI/CD pipelines, Bionic identifies significant risks within the application layer and code, enabling teams to assess security posture during production. Additionally, Bionic conducts thorough code analysis, checking for critical CVEs while delivering profound insights into the potential impact of attack surfaces. The platform prioritizes code vulnerabilities with consideration to the overall architecture of your applications. Furthermore, you can establish tailored policies to rank architectural risks according to your organization's specific security requirements, ensuring that security measures align with business needs and regulatory standards. This comprehensive approach empowers teams to proactively address vulnerabilities and enhance the overall security framework of their applications.
Description
TekRADIUS for Windows is a RADIUS Server with a built-in DHCP Server. TekRADIUS has been tested on Microsoft Windows Vista and Windows 7-11 servers. TekRADIUS complies to RFC 2865 and RFC2866. TekRADIUS supports TCP (RFC 6613), and TLS (RFC 6614 - RadSec). TekRADIUS comes in three editions: TekRADIUS LT, which supports SQLite, and TekRADIUS OD, which supports MySQL, MariaDB and PostgreSQL databases via ODBC. It runs as a Windows Service, and comes with an interface for Windows management.
API Access
Has API
No
API Access
Has API
No
Integrations
Amazon Web Services (AWS)
Yes
Ansible
Yes
Chef
Yes
Dynasoft Telefactura
No
Google Cloud Platform
Yes
JFrog
Yes
Jenkins
Yes
Kubernetes
Yes
Lucidum
Yes
Microsoft Azure
Yes
Integrations
Amazon Web Services (AWS)
No
Ansible
No
Chef
No
Dynasoft Telefactura
Yes
Google Cloud Platform
No
JFrog
No
Jenkins
No
Kubernetes
No
Lucidum
No
Microsoft Azure
No
Pricing Details
No price information available.
Free Trial
No
Free Version
No
Pricing Details
$239
Following features are not supported in the free edition.
Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log
SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log
SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Free Trial
Yes
Free Version
Yes
Deployment
Web-Based
Yes
On-Premises
No
iPhone App
No
iPad App
No
Android App
No
Windows
No
Mac
No
Linux
No
Chromebook
No
Deployment
Web-Based
No
On-Premises
Yes
iPhone App
No
iPad App
No
Android App
No
Windows
Yes
Mac
No
Linux
No
Chromebook
No
Customer Support
Business Hours
No
Live Rep (24/7)
No
Online Support
Yes
Customer Support
Business Hours
Yes
Live Rep (24/7)
Yes
Online Support
Yes
Types of Training
Training Docs
Yes
Webinars
No
Live Training (Online)
Yes
In Person
No
Types of Training
Training Docs
Yes
Webinars
No
Live Training (Online)
No
In Person
No
Vendor Details
Company Name
Bionic
Founded
2019
Country
United States
Website
bionic.ai/
Vendor Details
Company Name
KaplanSoft
Founded
2011
Country
Turkey
Website
www.kaplansoft.com
Product Features
Application Performance Monitoring (APM)
Baseline Manager
No
Diagnostic Tools
No
Full Transaction Diagnostics
No
Performance Control
No
Resource Management
No
Root-Cause Diagnosis
No
Server Performance
No
Trace Individual Transactions
No
Product Features
Network Access Control (NAC)
Authentication
Yes
Authorization
Yes
Automated Hotfix / Updates
No
Centralized Policy Management
Yes
Dashboard
No
Device Auto-Provisioning
No
Device Self-Registration
No
Posture Assessment
No
Quarantine / Remediation
Yes
Secure Guest Access
No