Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Description

BeyondTrust Pathfinder provides a robust identity-focused security solution aimed at safeguarding organizations from attacks that exploit privileges by offering enhanced visibility, management, and governance over both human and non-human identities, their credentials, and access routes. Central to this offering is the Pathfinder Platform, which adeptly charts privilege pathways across various environments, including endpoints, servers, cloud services, identity providers, SaaS applications, and databases, revealing hidden over-privileged accounts, orphaned identities, and potential attack routes. Additional essential elements of the platform include Identity Security Insights, which enables unified detection and prioritization of identity-related risks, and Password Safe, which allows users to discover, store, manage, and audit privileged credentials and session activities. Moreover, the Privileged Remote Access feature ensures secure, rules-based access with comprehensive session oversight, while the Entitle component streamlines the automation of cloud permissions and just-in-time access. Additionally, Endpoint Privilege Management enforces a least-privilege model on endpoints through application control and file integrity monitoring, contributing to a more secure organizational environment. Ultimately, these features work in concert to enhance overall identity security and reduce the risk of privilege-based threats.

Description

TekSIP for Windows is a SIP Registrar as well as a SIP Proxy. TekSIP supports UDP (IPv4 & IPv6), TCP (IPv4 & IPv6), TLS, and WebSocket transports. Only commercial editions support Secure WebSocket and TLS. TekSIP has been tested on Microsoft Windows Vista and Windows 7/8/10/11 servers. TekSIP is a signaling service for WebRTC based SIP-based phones. TekSIP is compliant with RFC 3261 and RFC 3263. It also complies to RFC 3581, RFC 3891, RFC 3311 and RFC 3481. It supports NAT traversal, ENUM. Please refer to Readme for technical details on NAT traversal. You can choose the IP address that will be listened to and alternative SIP endpoints when making outgoing calls. You can also log the session details in a log and monitor registrations and active sessions in real-time. Windows Performance Monitor (Perfmon.exe) allows you to monitor the number of active sessions and registrations. TekSIP redirects calls to an alternate endpoint if the called endpoint is not available (Offline, busy ...). GUI can be used to terminate an active SIP session.

API Access

Has API No 

API Access

Has API Yes 

Screenshots View All

Screenshots View All

Integrations

TekRADIUS No 

Integrations

TekRADIUS Yes 

Pricing Details

No price information available.
Free Trial No 
Free Version No 

Pricing Details

$239
Freeware version allows maximum 3 SIP endpoints registration and 3 simultaneous SIP sessions. Enterprise edition allows upto 100 simultaneous registration and SIP sessions. Following features are not supported in free edition;

Enterprise
* SDP Manipulation
* TLS Transport
* SMPP Gateway

SP
* Enterprise features
* External Authenticator
* SRTP -> RTP interworking
* WebRTC Media Gateway
* Unlimited number of simultaneous SIP registrations and sessions
* Route incoming calls to registered extensions
* IPv6 support
* RADIUS AAA
Free Trial Yes 
Free Version Yes 

Deployment

Web-Based Yes 
On-Premises No 
iPhone App No 
iPad App No 
Android App No 
Windows No 
Mac No 
Linux No 
Chromebook No 

Deployment

Web-Based No 
On-Premises Yes 
iPhone App No 
iPad App No 
Android App No 
Windows Yes 
Mac No 
Linux No 
Chromebook No 

Customer Support

Business Hours Yes 
Live Rep (24/7) No 
Online Support Yes 

Customer Support

Business Hours Yes 
Live Rep (24/7) Yes 
Online Support Yes 

Types of Training

Training Docs Yes 
Webinars Yes 
Live Training (Online) Yes 
In Person Yes 

Types of Training

Training Docs Yes 
Webinars No 
Live Training (Online) Yes 
In Person No 

Vendor Details

Company Name

BeyondTrust

Founded

1985

Country

United States

Website

www.beyondtrust.com/products

Vendor Details

Company Name

KaplanSoft

Founded

2011

Country

Turkey

Website

www.kaplansoft.com

Product Features

Privileged Access Management

Application Access Control No 
Behavioral Analytics No 
Credential Management No 
Endpoint Management No 
For MSPs No 
Granular Access Controls No 
Least Privilege No 
Multifactor Authentication No 
Password Management No 
Policy Management No 
Remote Access Management No 
Threat Intelligence No 
User Activity Monitoring No 

Product Features

Telephony

Auto-Dialer No 
Call Center Management No 
Call Monitoring Yes 
Contact Management No 
IVR / Voice Recognition No 
Inbound Reporting No 
Outbound Reporting No 
Predictive Dialer No 
Telemarketing Management No 
VoIP Yes 
Voice & Data Integration Yes 

Alternatives

Alternatives

TekRADIUS Reviews

TekRADIUS

KaplanSoft
Idira Reviews

Idira

Idira by Palo Alto Networks
TekIVR Reviews

TekIVR

KaplanSoft
websockets Reviews

websockets

Python Software Foundation