Average Ratings 0 Ratings
Average Ratings 0 Ratings
Description
For over two decades, Aradial Technologies has been delivering innovative billing, policy control, and AAA software solutions to internet service providers of all sizes. Both smaller ISPs and major providers with millions of users can seamlessly incorporate Aradial into their existing IT and Network frameworks. Aradial's diverse product lineup unlocks a plethora of opportunities for various sectors, including ISPs, MNOs/MVNOs, Hotspots, WISPs, LTE, FTTH, and mobile technologies like 3G, 4G, and 5G, as well as VOIP, IPTV, ASPs, and Wireless LAN. To date, over 1,000 operators across 80 countries have invested in Aradial’s offerings. Their Convergent Billing software encompasses a range of functionalities, such as Prepaid and Postpaid options, Subscription billing, ISP Billing, AAA, PCRF, LTE billing, HSS, CRM, and PRM. Additionally, they provide a Radius server tailored for ISP, VOIP, DSL/PPPoE/FTTH, and MNO applications. Furthermore, there is a specialized adaptation of their Convergent billing and AAA solutions utilizing Diameter and RADIUS protocols for LTE, LTE HSS, 3G Cellular/Mobile (including 3GPP, GSM, and CDMA2000), PCRF, as well as M2M Billing, which further demonstrates their commitment to meeting the evolving needs of the telecommunications landscape.
Description
TekRADIUS for Windows is a RADIUS Server with a built-in DHCP Server. TekRADIUS has been tested on Microsoft Windows Vista and Windows 7-11 servers. TekRADIUS complies to RFC 2865 and RFC2866. TekRADIUS supports TCP (RFC 6613), and TLS (RFC 6614 - RadSec). TekRADIUS comes in three editions: TekRADIUS LT, which supports SQLite, and TekRADIUS OD, which supports MySQL, MariaDB and PostgreSQL databases via ODBC. It runs as a Windows Service, and comes with an interface for Windows management.
API Access
Has API
No
API Access
Has API
No
Integrations
Dynasoft Telefactura
No
TekSIP
No
Pricing Details
No price information available.
Free Trial
No
Free Version
No
Pricing Details
$239
Following features are not supported in the free edition.
Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log
SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log
SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Free Trial
Yes
Free Version
Yes
Deployment
Web-Based
Yes
On-Premises
No
iPhone App
No
iPad App
No
Android App
No
Windows
No
Mac
No
Linux
No
Chromebook
No
Deployment
Web-Based
No
On-Premises
Yes
iPhone App
No
iPad App
No
Android App
No
Windows
Yes
Mac
No
Linux
No
Chromebook
No
Customer Support
Business Hours
Yes
Live Rep (24/7)
Yes
Online Support
Yes
Customer Support
Business Hours
Yes
Live Rep (24/7)
Yes
Online Support
Yes
Types of Training
Training Docs
Yes
Webinars
Yes
Live Training (Online)
Yes
In Person
Yes
Types of Training
Training Docs
Yes
Webinars
No
Live Training (Online)
No
In Person
No
Vendor Details
Company Name
Aradial Technologies
Founded
1997
Country
Canada
Website
www.aradial.com
Vendor Details
Company Name
KaplanSoft
Founded
2011
Country
Turkey
Website
www.kaplansoft.com
Product Features
Billing and Provisioning
Billing & Invoicing
Yes
Carrier Access Billing
Yes
Contract Management
Yes
Customer Accounts
No
Customizable Billing
Yes
Flexible Rate Tables
Yes
Internet
Yes
Order Management
Yes
Post-Paid Systems
Yes
Pre-Paid Systems
Yes
Provisioning
Yes
Rating
Yes
Self Service Portal
Yes
Service Order System
Yes
VoIP
Yes
Call Accounting
By-Extension Reporting
Yes
Call Duration
Yes
Call Monitoring
Yes
Call Volume
Yes
Caller Identification
Yes
Inbound Reporting
Yes
Outbound Reporting
Yes
Unattended Call Management
Yes
Who Answered Log
No
Wireless Expense Management
CRM
No
Custom Rate Plans
Yes
Discount Management
Yes
Metered Billing
Yes
Move / Add / Change Options
Yes
Procurement Management
No
Split Billing
Yes
Supports WiFi Hotspots
Yes
Usage Reporting
Yes
Product Features
Network Access Control (NAC)
Authentication
Yes
Authorization
Yes
Automated Hotfix / Updates
No
Centralized Policy Management
Yes
Dashboard
No
Device Auto-Provisioning
No
Device Self-Registration
No
Posture Assessment
No
Quarantine / Remediation
Yes
Secure Guest Access
No