Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Description

Join a community of thousands of agents and streamline your time to sell more properties by cultivating and engaging your audience with automated marketing solutions. Amarki will automatically choose and fill in templates for various marketing materials, including social media content, bulk messages, personalized emails, online advertisements, and digital flyers. Agents only need to determine the timing for these marketing pieces to be distributed. With geofencing capabilities, you can effectively advertise to a specific city or within a certain radius of a targeted property address. This all-in-one marketing tool enables you to produce any marketing asset in less than two minutes, enhancing your efficiency. By leveraging this tool, you can boost your visibility to prospective clients, ultimately amplifying your digital footprint and marketing frequency. Furthermore, the simplicity and speed of this platform allow agents to focus on closing deals rather than getting bogged down by marketing logistics.

Description

TekRADIUS for Windows is a RADIUS Server with a built-in DHCP Server. TekRADIUS has been tested on Microsoft Windows Vista and Windows 7-11 servers. TekRADIUS complies to RFC 2865 and RFC2866. TekRADIUS supports TCP (RFC 6613), and TLS (RFC 6614 - RadSec). TekRADIUS comes in three editions: TekRADIUS LT, which supports SQLite, and TekRADIUS OD, which supports MySQL, MariaDB and PostgreSQL databases via ODBC. It runs as a Windows Service, and comes with an interface for Windows management.

API Access

Has API No 

API Access

Has API No 

Screenshots View All

Screenshots View All

Integrations

Dynasoft Telefactura No 
TekSIP No 

Integrations

Dynasoft Telefactura Yes 
TekSIP Yes 

Pricing Details

$19.95 per user per month
Free Trial No 
Free Version Yes 

Pricing Details

$239
Following features are not supported in the free edition.

Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log

SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Free Trial Yes 
Free Version Yes 

Deployment

Web-Based Yes 
On-Premises No 
iPhone App No 
iPad App No 
Android App No 
Windows No 
Mac No 
Linux No 
Chromebook No 

Deployment

Web-Based No 
On-Premises Yes 
iPhone App No 
iPad App No 
Android App No 
Windows Yes 
Mac No 
Linux No 
Chromebook No 

Customer Support

Business Hours Yes 
Live Rep (24/7) No 
Online Support Yes 

Customer Support

Business Hours Yes 
Live Rep (24/7) Yes 
Online Support Yes 

Types of Training

Training Docs Yes 
Webinars No 
Live Training (Online) No 
In Person No 

Types of Training

Training Docs Yes 
Webinars No 
Live Training (Online) No 
In Person No 

Vendor Details

Company Name

Amarki

Founded

2016

Country

United States

Website

amarki.com

Vendor Details

Company Name

KaplanSoft

Founded

2011

Country

Turkey

Website

www.kaplansoft.com

Product Features

Marketing Automation

A/B Testing No 
Analytics / ROI Tracking No 
Artificial Intelligence No 
Content / Blogging Platform No 
Customizable CTAs No 
Drip Campaigns Yes 
Dynamic Content Yes 
Landing Pages / Web Forms No 
Lead Scoring No 
Sales Intelligence Yes 
Search Marketing Yes 
Segmentation Yes 
Social Marketing Yes 
Website Visitor Tracking No 

Real Estate Marketing

Advertising Management No 
CMA No 
CRM No 
Contact Management No 
Email Marketing No 
Lead Generation No 
Listing Management / IDX No 
Presentation No 
Reporting / Analytics No 
SEO No 
SMS Marketing No 
Social Media Marketing No 
Virtual Tour No 
Website Builder No 

Product Features

Network Access Control (NAC)

Authentication Yes 
Authorization Yes 
Automated Hotfix / Updates No 
Centralized Policy Management Yes 
Dashboard No 
Device Auto-Provisioning No 
Device Self-Registration No 
Posture Assessment No 
Quarantine / Remediation Yes 
Secure Guest Access No 

Alternatives

Alternatives

Radius Reviews

Radius

Radius Bob