Average Ratings 0 Ratings
Average Ratings 0 Ratings
Description
Alepo AAA Server is a network access control platform designed to help communication service providers manage authentication, authorization, and accounting across multiple network types. It supports broadband, mobile, and WiFi environments, giving operators a unified system for subscriber access management. The platform is built for carrier-grade performance and can support millions of concurrent sessions with strong uptime and rapid response. Alepo AAA Server uses RADIUS for broadband, WiFi, and legacy network integration, Diameter for LTE, 5G, and mobile core use cases, and TACACS+ for secure network device administration. It connects with billing and policy systems in real time, allowing providers to launch dynamic service offerings and provision users instantly. Operators can use it to manage prepaid plans, reduce revenue leakage, control quotas, and support bandwidth-on-demand services. The system also supports mid-session policy changes, allowing customers to move to new services or plans without being disconnected. Dynamic hotlining helps redirect subscribers based on packet requirements or service conditions. With vendor-neutral deployment and cloud or on-premises flexibility, Alepo AAA Server gives CSPs a scalable foundation for secure and modern network access.
Description
TekRADIUS for Windows is a RADIUS Server with a built-in DHCP Server. TekRADIUS has been tested on Microsoft Windows Vista and Windows 7-11 servers. TekRADIUS complies to RFC 2865 and RFC2866. TekRADIUS supports TCP (RFC 6613), and TLS (RFC 6614 - RadSec). TekRADIUS comes in three editions: TekRADIUS LT, which supports SQLite, and TekRADIUS OD, which supports MySQL, MariaDB and PostgreSQL databases via ODBC. It runs as a Windows Service, and comes with an interface for Windows management.
API Access
Has API
No
API Access
Has API
No
Screenshots View All
No images available
Integrations
Dynasoft Telefactura
No
TekSIP
No
Pricing Details
No price information available.
Free Trial
No
Free Version
No
Pricing Details
$239
Following features are not supported in the free edition.
Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log
SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log
SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Free Trial
Yes
Free Version
Yes
Deployment
Web-Based
Yes
On-Premises
No
iPhone App
No
iPad App
No
Android App
No
Windows
No
Mac
No
Linux
No
Chromebook
No
Deployment
Web-Based
No
On-Premises
Yes
iPhone App
No
iPad App
No
Android App
No
Windows
Yes
Mac
No
Linux
No
Chromebook
No
Customer Support
Business Hours
No
Live Rep (24/7)
No
Online Support
No
Customer Support
Business Hours
Yes
Live Rep (24/7)
Yes
Online Support
Yes
Types of Training
Training Docs
No
Webinars
No
Live Training (Online)
No
In Person
No
Types of Training
Training Docs
Yes
Webinars
No
Live Training (Online)
No
In Person
No
Vendor Details
Company Name
ALEPO
Founded
2004
Country
United States
Website
alepo.com
Vendor Details
Company Name
KaplanSoft
Founded
2011
Country
Turkey
Website
www.kaplansoft.com
Product Features
Telecom Expense Management
Billing for Data
No
Billing for Voice
No
Call Monitoring
No
Chargeback Tracking
No
Contract Negotiation
No
Fixed Line Compatibility
No
Internal Cost Allocation
No
Mobile Line Compatibility
No
Usage Reporting
No
Product Features
Network Access Control (NAC)
Authentication
Yes
Authorization
Yes
Automated Hotfix / Updates
No
Centralized Policy Management
Yes
Dashboard
No
Device Auto-Provisioning
No
Device Self-Registration
No
Posture Assessment
No
Quarantine / Remediation
Yes
Secure Guest Access
No