Average Ratings 5 Ratings

Total
ease
features
design
support

Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Description

ActivTrak is a cloud-native workforce intelligence platform that transforms work activity data into actionable insights for employee monitoring, productivity and performance management, and workforce planning capabilities that deliver measurable ROI. Deployment is quick and easy — start collecting data in minutes.

Description

TekRADIUS for Windows is a RADIUS Server with a built-in DHCP Server. TekRADIUS has been tested on Microsoft Windows Vista and Windows 7-11 servers. TekRADIUS complies to RFC 2865 and RFC2866. TekRADIUS supports TCP (RFC 6613), and TLS (RFC 6614 - RadSec). TekRADIUS comes in three editions: TekRADIUS LT, which supports SQLite, and TekRADIUS OD, which supports MySQL, MariaDB and PostgreSQL databases via ODBC. It runs as a Windows Service, and comes with an interface for Windows management.

API Access

Has API Yes 

API Access

Has API No 

Screenshots View All

Screenshots View All

Integrations

Active Directory Yes 
Basecamp Yes 
Dynasoft Telefactura No 
Google Data Studio Yes 
Jira Yes 
Microsoft Power BI Yes 
Microsoft Teams Yes 
Qmarkets Yes 
QuickBooks Accountants Yes 
Salesforce Yes 
ServiceNow Yes 
Slack Yes 
Tableau Yes 
TekSIP No 
Trello Yes 
Workday Recruiting Yes 
Xero Yes 
Zapier Yes 
Zendesk Yes 
monday AI work platform Yes 

Integrations

Active Directory No 
Basecamp No 
Dynasoft Telefactura Yes 
Google Data Studio No 
Jira No 
Microsoft Power BI No 
Microsoft Teams No 
Qmarkets No 
QuickBooks Accountants No 
Salesforce No 
ServiceNow No 
Slack No 
Tableau No 
TekSIP Yes 
Trello No 
Workday Recruiting No 
Xero No 
Zapier No 
Zendesk No 
monday AI work platform No 

Pricing Details

$10/user/month billed annually
We’ve designed our plans with flexibility and scalability in mind. Each plan has been created to offer unmatched value while giving you the option of adding functionality a la carte based on your needs.
Free Trial Yes 
Free Version Yes 

Pricing Details

$239
Following features are not supported in the free edition.

Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log

SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Free Trial Yes 
Free Version Yes 

Deployment

Web-Based Yes 
On-Premises No 
iPhone App No 
iPad App No 
Android App No 
Windows Yes 
Mac Yes 
Linux No 
Chromebook No 

Deployment

Web-Based No 
On-Premises Yes 
iPhone App No 
iPad App No 
Android App No 
Windows Yes 
Mac No 
Linux No 
Chromebook No 

Customer Support

Business Hours Yes 
Live Rep (24/7) No 
Online Support Yes 

Customer Support

Business Hours Yes 
Live Rep (24/7) Yes 
Online Support Yes 

Types of Training

Training Docs Yes 
Webinars Yes 
Live Training (Online) Yes 
In Person No 

Types of Training

Training Docs Yes 
Webinars No 
Live Training (Online) No 
In Person No 

Vendor Details

Company Name

Birch Grove Software

Founded

2009

Country

United States

Website

activtrak.com/

Vendor Details

Company Name

KaplanSoft

Founded

2011

Country

Turkey

Website

www.kaplansoft.com

Product Features

Computer Security

Anti Spam No 
Antivirus No 
Audit Trail Yes 
Compliance Management Yes 
Database Security Audit No 
File Access Control No 
Financial Data Protection No 
Maintenance Scheduling No 
Real Time Monitoring Yes 
Security Event Log Yes 
Virus Definition Update No 
Vulnerability Protection Yes 

Employee Engagement

Benchmarking Yes 
Cultural Alignment No 
Employee Awards No 
Employee Guides Yes 
Employee Recognition Yes 
Feedback Management Yes 
Goal Management Yes 
Health & Wellness Programs No 
Performance Management Yes 
Pulse Surveys No 

Employee Monitoring

Activity Monitoring Yes 
Browsing History Yes 
Email Monitoring Yes 
Keystroke Recording No 
Productivity Analysis Yes 
Remote Control No 
Screen Activity Recording No 
Time & Attendance Yes 
Time Tracking Yes 

Investigation Management

Contact Management Yes 
Data Management Yes 
Incident Management Yes 
Reporting & Statistics Yes 
Subject Profiles Yes 

Remote Work

Collaboration No 
Credential Management No 
Electronic Signature No 
Employee Monitoring No 
Live Chat No 
Meeting Management No 
Project Management No 
Remote Access No 
Remote Support No 
Screen Sharing No 
Softphone No 
Task Management No 
Time Zone Tracking No 
Video Chat No 
Web Conferencing No 

Product Features

Network Access Control (NAC)

Authentication Yes 
Authorization Yes 
Automated Hotfix / Updates No 
Centralized Policy Management Yes 
Dashboard No 
Device Auto-Provisioning No 
Device Self-Registration No 
Posture Assessment No 
Quarantine / Remediation Yes 
Secure Guest Access No 

Alternatives

Alternatives

DeskTime Reviews

DeskTime

Draugiem Group
Radius Reviews

Radius

Radius Bob